Debian Release Management

Transitions → libgit2 (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: maybe
Filter by status: good partial bad unknown
ignore packages that are not in testing
Dependency level 1 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
libgit2[build logs] (0.28.5+dfsg.1-1) [ma:same]
rust-bat[build logs] (0.12.1-4)
rust-cargo-outdated (sid only)[build logs] (0.9.9-1)
rust-debcargo (sid only)[build logs] (2.4.3-2) [ma:same]
Dependency level 2 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
calligra[build logs] (1:3.2.1+dfsg-2)
cargo[build logs] (0.43.1-3)
criterion[build logs] (2.3.3git1-1) [ma:same]
fritzing[build logs] (0.9.3b+dfsg-9)
gall[build logs] (1.3-1) [ma:same]
geany-plugins[build logs] (1.36+dfsg-1.1)
gnuastro[build logs] (0.13-1) [ma:same]
horizon-eda[build logs] (1.2.0-3)
julia (sid only)[build logs] (1.4.1+dfsg-1)
ktexteditor[build logs] (5.74.0-3) [ma:same]
kup-backup[build logs] (0.8.0-1)
libgit-raw-perl[build logs] (0.79-7)
libgit2-glib[build logs] (0.28.0.1-2) [ma:same]
python-pygit2[build logs] (1.0.3-1)
ruby-rugged[build logs] (0.28.4.1+ds-1) [ma:same]
Dependency level 3 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
gnome-builder[build logs] (3.38.1-1)
Collisions: