Debian Release Management

Transitions → gnustep-gui (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: maybe
Filter by status: good partial bad unknown
ignore packages that are not in testing
Dependency level 1 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
gnustep-gui[build logs] (0.28.0-3)
Dependency level 2 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
aclock.app[build logs] (0.4.0-2)
addresses-for-gnustep[build logs] (0.4.8-3)
affiche[build logs] (0.6.0-11)
batmon.app[build logs] (0.9-2)
camera.app[build logs] (0.8.0-13)
cenon.app[build logs] (4.0.6+ds1-2)
charmap.app[build logs] (0.3~rc1-4)
chess.app[build logs] (2.8-4)
cynthiune.app[build logs] (1.0.0-2)
edenmath.app[build logs] (1.1.1a-8)
etoile[build logs] (0+20080616+dfsg-2)
fontmanager.app[build logs] (0.1-3)
fortunate.app[build logs] (3.1-3)
ftp.app[build logs] (0.6-2)
gnustep-back[build logs] (0.28.0-3)
gnustep-examples[build logs] (1:1.4.0-3)
gomoku.app[build logs] (1.2.9-4)
gorm.app[build logs] (1.2.26-1)
gridlock.app[build logs] (1.10-5)
grr.app[build logs] (1.0-1)
gtamsanalyzer.app[build logs] (0.42-7)
helpviewer.app[build logs] (0.3-8)
lusernet.app[build logs] (0.4.3-1)
lynkeos.app[build logs] (3.4+dfsg1-3)
mpdcon.app[build logs] (1.1.99-5)
paje.app[build logs] (1.98-1)
pikopixel.app[build logs] (1.0-b10-1)
plopfolio.app[build logs] (0.1.0-8)
poe.app[build logs] (0.5.1-6)
popplerkit.framework[build logs] (0.0.20051227svn-8.1)
preview.app[build logs] (0.8.5-11)
price.app[build logs] (1.3.0-5)
projectcenter.app[build logs] (0.6.2+git20190606-2)
renaissance[build logs] (0.9.0-4.1)
systempreferences.app[build logs] (1.2.0-2)
talksoup.app[build logs] (1.0alpha-32-g55b4d4e-2)
terminal.app[build logs] (0.9.9-3)
textedit.app[build logs] (5.0-2)
timemon.app[build logs] (4.2-2)
volumecontrol.app[build logs] (0.8-1)
wrapperfactory.app[build logs] (0.1.0-5)
zipper.app[build logs] (1.5-3)
Dependency level 3 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
agenda.app[build logs] (0.46-2)
gnumail[build logs] (1.3.0-1)
gnustep-dl2[build logs] (0.12.0-15.1)
gworkspace[build logs] (0.9.4-3)
viewpdf.app[build logs] (1:0.2dfsg1-7)
Dependency level 4 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
steptalk[build logs] (0.10.0-6)
Dependency level 5 (build logs RC bugs)amd64arm64armelarmhfi386mips64elmipselppc64els390x
adun.app[build logs] (0.81-14)
Collisions:
  • auto-gnustep-back through aclock.app, addresses-for-gnustep, adun.app, affiche, agenda.app, batmon.app, camera.app, cenon.app, charmap.app, chess.app, cynthiune.app, edenmath.app, etoile, fontmanager.app, fortunate.app, ftp.app, gnumail, gnustep-back, gnustep-dl2, gnustep-examples, gomoku.app, gorm.app, gridlock.app, grr.app, gtamsanalyzer.app, gworkspace, helpviewer.app, lusernet.app, lynkeos.app, mpdcon.app, paje.app, pikopixel.app, plopfolio.app, poe.app, popplerkit.framework, preview.app, price.app, projectcenter.app, renaissance, steptalk, systempreferences.app, talksoup.app, terminal.app, textedit.app, timemon.app, viewpdf.app, volumecontrol.app, wrapperfactory.app, zipper.app
  • auto-gnustep-base through aclock.app, addresses-for-gnustep, adun.app, affiche, agenda.app, batmon.app, camera.app, cenon.app, charmap.app, chess.app, cynthiune.app, edenmath.app, etoile, fontmanager.app, fortunate.app, ftp.app, gnumail, gnustep-back, gnustep-dl2, gnustep-examples, gnustep-gui, gomoku.app, gorm.app, gridlock.app, grr.app, gtamsanalyzer.app, gworkspace, helpviewer.app, lusernet.app, lynkeos.app, mpdcon.app, paje.app, pikopixel.app, plopfolio.app, poe.app, popplerkit.framework, preview.app, price.app, projectcenter.app, renaissance, steptalk, systempreferences.app, talksoup.app, terminal.app, textedit.app, timemon.app, viewpdf.app, volumecontrol.app, wrapperfactory.app, zipper.app
  • auto-gsl through adun.app
  • auto-icu through gnustep-gui
  • auto-imagemagick through gnustep-gui
  • auto-poppler through popplerkit.framework
  • auto-postgresql-13-rm through gnustep-dl2
  • pcre3-to-pcre2 through gtamsanalyzer.app