Debian Release Management

Transitions → libjpeg transition to libjpeg8

Parameters:
Filter by status: good bad unknown
ignore packages that are not in testing
Dependency level 1 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
0ad [buildd] (0.0.15+dfsg-3)
aaphoto [buildd] (0.43.1-1)
adanaxisgpl [buildd] (1.2.5.dfsg.1-5)
aeskulap [buildd] (0.2.2b1-13)
alien-arena [buildd] (7.66+dfsg-1)
amoeba [buildd] (1.1-26)
amsn [buildd] (0.98.9-1)
analog [buildd] (2:6.0-20)
argyll [buildd] (1.5.1-5)
ayttm [buildd] (0.6.3-3)
bins [arch:all] (1.1.29-16)
blender [buildd] (2.69-4)
boinc [buildd] (7.2.42+dfsg-1)
boinc-app-seti [buildd] (7.28~svn2203-1)
calligra [buildd] (1:2.7.5-1)
camlimages [buildd] (1:4.0.1-8)
cdo [buildd] (1.6.3+dfsg.1-2)
celestia [buildd] (1.6.1+dfsg-3)
chimera2 [buildd] (2.0a19-8)
chromium-browser [buildd] (34.0.1847.116-2)
clanlib [buildd] (1.0~svn3827-3)
cthumb [arch:all] (4.2-3)
ctwm [buildd] (3.7-3.3)
cups [buildd] (1.7.2-1)
darkplaces [buildd] (0~20130304+svn11952-2)
dcraw [buildd] (9.19-1.1)
directfb [buildd] (1.2.10.0-5)
driftnet [buildd] (1.1.3-1)
dvgrab [buildd] (3.5-2)
efl (sid only) [buildd] (1.8.6-1)
eog [buildd] (3.12.0-1)
exrtools [buildd] (0.4-1.2)
fbi [buildd] (2.07-11)
ffmpegthumbnailer [buildd] (2.0.8-2)
fizmo [buildd] (0.7.8-2)
flam3 [buildd] (3.0.1-3)
freespace2 [buildd] (3.7.0+repack-1)
gargoyle-free [buildd] (2011.1a-2)
gatos [buildd] (0.0.5-19)
gdk-pixbuf [buildd] (2.30.7-1)
gegl [buildd] (0.2.0-4)
gimp-gap [buildd] (2.6.0+dfsg-4)
gimp-plugin-registry (sid only) [buildd] (5.20120621)
gle-graphics [buildd] (4.2.4c-5)
gmerlin [buildd] (1.2.0~dfsg+1-1)
gmsh [buildd] (2.8.4+dfsg-1)
gnustep-gui [buildd] (0.20.0-3)
gpac [buildd] (0.5.0+svn4288~dfsg1-4)
gphoto2 [buildd] (2.5.4-1)
gpicview [buildd] (0.2.4-1)
grace [buildd] (1:5.1.23-6)
graphicsmagick [buildd] (1.3.18-2)
gst-plugins-good0.10 [buildd] (0.10.31-3+nmu2)
gst-plugins-good1.0 [buildd] (1.2.4-1)
gthumb [buildd] (3:3.3.1-2)
gwenview [buildd] (4:4.11.3-1)
haskell-gd [buildd] (3000.7.3-3)
hdf-eos4 [buildd] (2.17v1.00.dfsg.1-5)
hdf5 [buildd] (1.8.12+docs-1)
hp2xx [buildd] (3.4.4-9)
htmldoc [buildd] (1.8.27-8)
hugin [buildd] (2014.0.0~rc1+dfsg-2)
icedove [buildd] (24.4.0-1)
imaptool [buildd] (0.9-14)
imgsizer [arch:all] (2.7-3)
imlib2 [buildd] (1.4.6-2)
inventor [buildd] (2.1.5-10-18)
irrlicht [buildd] (1.8.1+dfsg1-1)
jhead [buildd] (1:2.97-1)
jigzo [buildd] (0.6.1-6)
jp2a [buildd] (1.0.6-4)
jpeginfo [buildd] (1.6.0-5)
jpegoptim [buildd] (1.3.0-1)
jpegpixi [buildd] (1.1.1-4.1)
k3d [buildd] (0.8.0.3-6)
kdc2tiff [buildd] (0.35-9)
kde-baseapps [buildd] (4:4.11.5-2)
kde-runtime [buildd] (4:4.11.5-1)
kde-workspace [buildd] (4:4.11.8-1)
kde4libs [buildd] (4:4.11.5-3)
knews [buildd] (1.0b.1-29)
kphotoalbum [buildd] (4.4-2)
krfb [buildd] (4:4.11.3-1)
lammps [buildd] (0~20140415.git42bb280-1)
lcms [buildd] (1.19.dfsg1-1.3)
lcms2 [buildd] (2.5-1)
leptonlib [buildd] (1.70.1-1)
libclaw [buildd] (1.7.3-1)
libforms [buildd] (1.2.3-1)
libgd2 [buildd] (2.1.0-3)
libgdchart-gd2 [buildd] (0.11.5-7.1)
libgphoto2 [buildd] (2.5.4-1)
libgxps [buildd] (0.2.2-3)
libimager-perl [buildd] (0.98+dfsg-2)
libjpeg-turbo [buildd] (1.3.0-4)
libjpeg6b [buildd] (6b1-4)
libjpeg8 [buildd] (8d-2)
libkdcraw [buildd] (4:4.11.5-1)
libmatchbox [buildd] (1.9-osso8-3.1)
libmng [buildd] (1.0.10-3)
libopenraw [buildd] (0.0.9-3.4)
libphash [buildd] (0.9.4-1.4)
libpodofo [buildd] (0.9.0-1.2)
librasterlite [buildd] (1.1g-4)
libsdl2-image [buildd] (2.0.0+dfsg-3)
libsfml [buildd] (2.1+dfsg-5)
libtk-img [buildd] (1:1.4.2-4)
libtwin [buildd] (13.05.03.15.06-g287d16c-2)
libvigraimpex [buildd] (1.9.0+dfsg-7)
libvncserver [buildd] (0.9.9+dfsg-4)
libwebp [buildd] (0.4.0-4)
libwmf [buildd] (0.2.8.4-10.3)
lightspark [buildd] (0.7.2-3)
lsb [buildd] (4.1+Debian12)
luminance-hdr [buildd] (2.4.0-4)
makexvpics [buildd] (1.0.1-2)
megaglest [buildd] (3.7.1-3)
metapixel [buildd] (1.0.2-7.1)
minidjvu [buildd] (0.8.svn.2010.05.06+dfsg-3)
minidlna (sid only) [buildd] (1.0.24+dfsg-1)
mjpegtools [buildd] (1:2.1.0+debian-2.1)
mldonkey [buildd] (3.1.5-1)
motif [buildd] (2.3.4-5)
motion [buildd] (3.2.12+git20140228-4)
mrxvt [buildd] (0.5.4-1.1)
mtpaint [buildd] (3.40-1)
mupdf [buildd] (1.4-1)
nagios3 [buildd] (3.5.1-1)
netgen [buildd] (4.9.13.dfsg-8)
netpbm-free [buildd] (2:10.0-15)
neverball [buildd] (1.5.4-6)
nx-libs-lite [buildd] (3.5.0.20-2)
ocropus (sid only) [buildd] (0.3.1-4)
opencv [buildd] (2.4.8+dfsg1-2)
openimageio [buildd] (1.3.13~dfsg0-1)
openni [buildd] (1.5.4.0-7)
openni-sensor-pointclouds [buildd] (5.1.0.41.1-1)
openni-sensor-primesense [buildd] (5.1.0.41-3)
openslide [buildd] (3.4.0-1)
openuniverse [buildd] (1.0beta3.1+dfsg-3)
openvrml [buildd] (0.18.9-6)
pekwm [buildd] (0.1.17-1)
performous [buildd] (0.7.0+git20140217-1)
perl-tk [buildd] (1:804.032-2)
phantomjs (sid only) [buildd] (1.9.0-1)
photoprint (sid only) [buildd] (0.4.2~pre2-2.1)
plastimatch [buildd] (1.5.15+dfsg-1)
player (sid only) [buildd] (3.0.2+dfsg-4.1)
ploticus [buildd] (2.42-1)
plucker [buildd] (1.8-34)
poppler [buildd] (0.24.5-3)
povray (sid only) [buildd] (1:3.7.0.0-2)
prima [buildd] (1.28-1.2)
pslib [buildd] (0.4.5-3)
pxljr [buildd] (1.4+repack0-4)
qtbase-opensource-src [buildd] (5.2.1+dfsg-3)
qtwebkit-opensource-src [buildd] (5.2.1+dfsg-5)
renrot [arch:all] (1.1-2)
sane-backends [buildd] (1.0.24-1.1)
scantailor [buildd] (0.9.11.1-1)
scorched3d [buildd] (43.3.d+dfsg-1)
scribus [buildd] (1.4.2.dfsg+r18267-1.1)
sdl-image1.2 [buildd] (1.2.12-5)
silly [buildd] (0.1.0-3)
simage [buildd] (1.7.1~2c958a6.dfsg-2)
slim [buildd] (1.3.6-2)
spamprobe [buildd] (1.4d-12.1)
spice [buildd] (0.12.4-0nocelt2)
spice-gtk [buildd] (0.23-1)
ssvnc [buildd] (1.0.29-2)
steghide [buildd] (0.5.1-9)
sunclock [buildd] (3.57-2)
swftools [buildd] (0.9.2+git20130725-2)
testdisk [buildd] (6.14-3)
thunar-vfs (sid only) [buildd] (1.2.0-4)
tiff [buildd] (4.0.3-8)
tiff3 (sid only) [buildd] (3.9.7-3)
tightvnc [buildd] (1.3.9-6.4)
tracker [buildd] (0.16.2-1)
tumbler [buildd] (0.1.30-1)
tuxpuck [buildd] (0.8.2-5)
uvccapture [buildd] (0.5-3)
v4l-utils [buildd] (1.0.1-1)
vdr [buildd] (2.0.3-2)
vdr-plugin-xineliboutput [buildd] (1.1.0-1)
vgrabbj [buildd] (0.9.8-3)
vice [buildd] (2.4.dfsg+2.4.6-1)
vino [buildd] (3.12.0-1)
visp [buildd] (2.8.0-5)
vncsnapshot [buildd] (1.2a-5.1)
vxl [buildd] (1.17.0-8)
w3cam [buildd] (0.7.2-6.2)
webkitgtk [buildd] (2.2.6-1)
weston [buildd] (1.4.0-1.1)
whitedune [buildd] (0.30.10-1.3)
xaralx [buildd] (0.7r1785-7)
xawtv [buildd] (3.103-3)
xemacs21 [buildd] (21.4.22-8)
xfig [buildd] (1:3.2.5.c-1)
xjig [buildd] (2.4-14)
xli [buildd] (1.17.0+20061110-4)
xloadimage [buildd] (4.1-22)
xmhtml [buildd] (1.1.7-19)
xmoto [buildd] (0.5.10+dfsg-2)
xpaint [buildd] (2.9.1.4-3)
xplanet [buildd] (1.3.0-2)
xscreensaver [buildd] (5.26-1)
xsystem35 [buildd] (1.7.3-pre5-5)
yafaray [buildd] (0.1.5-3)
ygraph [buildd] (0.16~cvs20090218-1.2)
yorick-z [buildd] (1.2.0+cvs20080115-5)
zapping [buildd] (0.10~cvs6-9)
zbar [buildd] (0.10+doc-9)
ziproxy [buildd] (3.2.0-2)
zoneminder [buildd] (1.26.5-3)
Dependency level 2 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
allegro5 [buildd] (2:5.0.10-2)
aseprite [buildd] (0.9.5-3)
avifile [buildd] (1:0.7.48~20090503.ds-14)
bomberclone [buildd] (0.11.9-4)
bumprace [buildd] (1.5.4-1)
cegui-mk2 [buildd] (0.7.6-3.2)
choreonoid [buildd] (1.1.0+dfsg-6.1)
crrcsim [buildd] (0.9.12-5)
cups-filters [buildd] (1.0.52-1)
darktable [buildd] (1.4.1-1)
devil [buildd] (1.7.8-7)
dillo [buildd] (3.0.4-1)
directvnc [buildd] (0.7.7-1)
ecere-sdk [buildd] (0.44.09.9-1)
eom [buildd] (1.8.0+dfsg1-1)
exactimage [buildd] (0.8.9-5)
falconpl [buildd] (0.9.6.9-git20120606-2.1)
fbreader [buildd] (0.12.10dfsg-9)
flactag [buildd] (2.0.4-1)
fontforge [buildd] (20120731.b-5)
fox1.6 [buildd] (1.6.49-2)
freedroid [buildd] (1.0.2+cvs040112-4)
freedroidrpg [buildd] (0.15.1-1)
freeimage [buildd] (3.15.4-3)
gambas3 [buildd] (3.5.2-2)
gd4o [buildd] (1.0~alpha5-8)
gem [buildd] (1:0.93.3-6)
ghostscript [buildd] (9.05~dfsg-8.1)
gmic [buildd] (1.5.7.1-4)
gnash [buildd] (0.8.11~git20140419-1)
harvid [buildd] (0.7.3-2)
haskell-hsmagick [buildd] (0.5-3)
hplip [buildd] (3.14.1-1)
icinga [buildd] (1.11.0-1)
iipimage [buildd] (0.9.9-2)
ioquake3 [buildd] (1.36+u20140319+gb099255-1)
iulib (sid only) [buildd] (0.3-3.1)
jasper [buildd] (1.900.1-debian1-1)
jpegjudge [buildd] (0.0.2-2)
lcd4linux [buildd] (0.11.0~svn1200-2)
libalien-sdl-perl [arch:all] (1.440-5)
libextractor [buildd] (1:1.3-1)
libgaiagraphics [buildd] (0.5-2)
libgdiplus [buildd] (2.11+git20131008.9732566-5)
libhdf4 [buildd] (4.2r4-13)
libpano13 [buildd] (2.9.19~beta1+dfsg-2)
libquicktime [buildd] (2:1.2.4-4)
libraw [buildd] (0.16.0-2)
libterralib [buildd] (4.3.0-1)
links2 [buildd] (2.8-1)
liquidsoap [buildd] (1.1.1-6)
mame [buildd] (0.146-5)
mandelbulber [buildd] (1:1.15-1)
mplayer2 [buildd] (2.0-701-gd4c5b7f-2)
mpv [buildd] (0.3.8-1)
nexus [buildd] (4.3.2-svn1921-1)
nvidia-texture-tools [buildd] (2.0.8-1+dfsg-4)
onscripter [buildd] (20131223-1)
openctm [buildd] (1.0.3+dfsg1-1)
openjdk-6 [buildd] (6b31-1.13.3-1)
openjdk-7 [buildd] (7u55-2.4.7-1)
ossim [buildd] (1.8.16-2)
paraview [buildd] (4.0.1+dfsg-1)
petitboot [buildd] (13.05.29.14.00-g4dc604b-1)
php5 [buildd] (5.5.11+dfsg-3)
pike7.8 [buildd] (7.8.700-7)
pillow [buildd] (2.3.0-2)
pygame [buildd] (1.9.1release+dfsg-9)
pygdchart2 [buildd] (0.beta1-3.4)
python-gd [buildd] (0.56+dfsg-5)
qemu [buildd] (2.0.0+dfsg-3)
qt4-x11 [buildd] (4:4.8.5+git242-g0315971+dfsg-2)
r-base [buildd] (3.1.0-1)
rawstudio [buildd] (2.0-2)
rlvm [buildd] (0.13.1-1)
ruby-gd [buildd] (0.8.0-7)
sdop [buildd] (0.80-1)
sfftobmp [buildd] (3.1.3-3)
simgear [buildd] (3.0.0-3)
spandsp [buildd] (0.0.6~pre21-2)
squeak-vm [buildd] (1:4.10.2.2614-1)
supertuxkart [buildd] (0.8.1-2)
swi-prolog [buildd] (6.6.4-2)
synfig [buildd] (0.64.1-2)
tuxonice-userui [buildd] (1.1+dfsg1.gc3bdd83-1)
ufraw [buildd] (0.19.2-2)
vtk [buildd] (5.8.0-15.1)
wings3d [buildd] (1.5.2-2)
wmaker [buildd] (0.95.5-2)
wv [buildd] (1.2.9-3)
wxwidgets2.8 [buildd] (2.8.12.1+dfsg2-1)
wxwidgets3.0 [buildd] (3.0.0-2)
x11vnc [buildd] (0.9.13-1.1)
xastir (sid only) [buildd] (2.0.0-2.1)
xine-lib-1.2 [buildd] (1.2.5-1)
xine-ui [buildd] (0.99.8-2)
xracer [buildd] (0.96.9.1-6)
xsane [buildd] (0.998-5)
yquake2 [buildd] (5.21~dfsg1-1)
Dependency level 3 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
crystalspace [buildd] (2.0+dfsg-1)
gdal [buildd] (1.10.1+dfsg-5)
gimp [buildd] (2.8.10-1)
gnudatalanguage (sid only) [buildd] (0.9.4-1)
h5utils [buildd] (1.12.1-2)
insighttoolkit4 [buildd] (4.5.2-1)
librsl [buildd] (1.43-1)
mathgl (sid only) [buildd] (2.2.2.1-3)
mia [buildd] (2.0.13-1)
mrpt (sid only) [buildd] (1:1.0.2-1)
ncl [buildd] (6.1.2-7)
Dependency level 4 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
mapnik [buildd] (2.2.0+ds1-7)
mapserver [buildd] (6.4.1-3)
openscenegraph [buildd] (3.2.0~rc1-5)
vtk6 [buildd] (6.0.0-6)
xbmc [buildd] (2:12.3+dfsg2-4)
Dependency level 5 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
afterstep [buildd] (2.2.12-2)
aterm [buildd] (1.0.1-8)
flightgear [buildd] (3.0.0-1)
fltk1.1 [buildd] (1.1.10-17)
fltk1.3 [buildd] (1.3.2-4)
imview [buildd] (1.1.9c-12)
italc [buildd] (1:2.0.1-4)
liggghts [buildd] (3.0.1+repack-1)
mapcache [buildd] (1.2.1-2)
netsurf [buildd] (2.9-2)
okular [buildd] (4:4.11.5-1)
vips [buildd] (7.38.5-2)
Dependency level 6 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
armagetronad [buildd] (0.2.8.3.2-1)
digikam [buildd] (4:3.5.0-3)
djvulibre [buildd] (3.5.25.4-4)
geeqie [buildd] (1:1.1-8)
openlugaru [buildd] (0~20110520.1+hge4354+dfsg-4)
qlandkartegt [buildd] (1.7.6-1)
root-system [buildd] (5.34.14-1.1)
therion [buildd] (5.3.14-1)
transcode [buildd] (3:1.1.7-9)
xtel [buildd] (3.3.0-17)
Dependency level 7 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
imagemagick [buildd] (8:6.7.7.10+dfsg-1)
Dependency level 8 (buildd RC bugs) amd64 armel armhf hurd i386 kbsd64 kbsd32 mips mipsel ppc s390x sparc
abiword [buildd] (3.0.0-4)
darnwdl [buildd] (0.5-2)
emacs23 [buildd] (23.4+1-4.1)
emacs24 [buildd] (24.3+1-2)
freeorion [buildd] (0.4.3-3)
iceweasel [buildd] (24.4.0esr-1)
jhdf [buildd] (2.9-1)
libreoffice [buildd] (1:4.1.6~rc1-1)
nip2 [buildd] (7.38.1-1)
openclonk [buildd] (5.4.1-1)
rawtherapee [buildd] (4.0.12+dfsg-2)
Collisions: none