Debian Release Management

Transitions → boost 1.49

Parameters:
Notes:
#653823
Filter by status: good bad unknown
ignore packages that are not in testing
Dependency level 1 (buildd) amd64 armel armhf hurd i386 ia64 kbsd64 kbsd32 mips mipsel ppc s390 s390x sparc
boost-defaults [buildd] (1.49.0.1)
libosl (sid only) [buildd] (0.5.0-1)
Dependency level 2 (buildd) amd64 armel armhf hurd i386 ia64 kbsd64 kbsd32 mips mipsel ppc s390 s390x sparc
0ad [buildd] (0~r11863-2)
abyss [buildd] (1.3.4-2)
actionaz [buildd] (3.4.1-1.1)
agave [buildd] (0.4.7-2.1)
akonadi [buildd] (1.7.2-1)
anytun [buildd] (0.3.4-2)
aptitude [buildd] (0.6.8-1)
aqsis [buildd] (1.8.1-3)
ardour [buildd] (1:2.8.12-2)
armadillo [buildd] (1:3.2.2+dfsg-1)
asc [buildd] (2.4.0.0-3)
asio [arch:all] (1.4.1-3.2)
aspcud [buildd] (2011.03.17.dfsg-4)
assimp [buildd] (2.0.863+dfsg-2)
autodock-vina [buildd] (1.1.2-2)
avogadro [buildd] (1.0.3-5)
barada-pam [buildd] (0.5-3.1)
barry [buildd] (0.18.3-3)
bastet [buildd] (0.43-2.1)
bitcoin (sid only) [buildd] (0.6.2.2-1)
blender [buildd] (2.63a-1)
blobby [buildd] (1.0~rc1-2)
btag [buildd] (1.1.3-1)
calibre [buildd] (0.8.51+dfsg-1)
ccbuild [buildd] (2.0.3-1)
cclive [buildd] (0.7.9-1)
ceph [buildd] (0.44.1-1)
cgal [buildd] (4.0-3)
clamfs [buildd] (1.0.1-1.1)
clementine [buildd] (1.0.1+dfsg-2)
comedilib [buildd] (0.8.1-6)
composite [buildd] (0.006.2+dfsg0-2)
condor [buildd] (7.8.0~dfsg.1-2)
[buildd] (1.3.0-2)
cupt [buildd] (2.5.6)
dans-gdal-scripts [buildd] (0.18-1.1)
dc-qt [buildd] (0.2.0.alpha-4.1)
deal.ii (sid only) [buildd] (7.1.0-1)
debian-xcontrol [buildd] (0.0.4-1.1)
diet [buildd] (2.8.0-1)
disulfinder [buildd] (1.2.11-2)
dssp [buildd] (2.0.4-2)
dvswitch [buildd] (0.8.3.6-1)
dynare [buildd] (4.2.5-2)
eiskaltdcpp [buildd] (2.2.6-4)
enblend-enfuse [buildd] (4.0+dfsg-4)
encfs [buildd] (1.7.4-2.4)
evolvotron [buildd] (0.6.1-2)
feel++ (sid only) [buildd] (0.91.4-3)
fife [buildd] (0.3.3+r3-1)
flamerobin [buildd] (0.9.3~svn+2216-1)
flann [buildd] (1.7.1-4)
flowcanvas [buildd] (0.7.1+dfsg0-0.2)
foundry [buildd] (0.0.20100226-1)
fracplanet [buildd] (0.4.0-2)
freecad [buildd] (0.12.5284-dfsg-7)
frogatto [buildd] (1.2+dfsg-1)
fsl [buildd] (4.1.9-5)
getfem++ [buildd] (4.1.1-10)
gle-graphics [buildd] (4.2.4c-2)
glob2 [buildd] (0.9.4.4-2.1)
glogg [buildd] (0.9.0-1)
gnash [buildd] (0.8.10-6)
gnelib [buildd] (0.75+svn20091130-1)
gnote [buildd] (0.8.3-1)
goldencheetah [buildd] (2.1-3)
gource [buildd] (0.38-1)
gpick [buildd] (0.2.4-1)
gpsshogi (sid only) [buildd] (0.5.0-1)
grfcodec [buildd] (6.0.0-1)
gringo [buildd] (3.0.4-3)
guitarix [buildd] (0.22.3-1)
highlight [buildd] (3.9-1)
hugin [buildd] (2011.4.0+dfsg-3)
ibus-pinyin [buildd] (1.4.0-1)
imagevis3d [buildd] (2.0.1-5)
inkscape [buildd] (0.48.3.1-1)
json-spirit [buildd] (4.04-1)
k3d [buildd] (0.8.0.2-18)
kcollectd [buildd] (0.9-2.1)
kdevplatform [buildd] (1.3.1-2)
kicad [buildd] (0.20120526+bzr3261-1)
kig [buildd] (4:4.7.4-2)
klick [buildd] (0.12.2-1)
launchy [buildd] (2.5-1)
libclaw [buildd] (1.7.0-3)
libcmis [buildd] (0.1.0-1)
libftdi [buildd] (0.20-1)
libgdf [buildd] (0.1.2-2)
libktorrent [buildd] (1.2.0-1.1)
libmpikmeans [buildd] (1.5-1)
libopenraw [buildd] (0.0.9-3)
liborigin2 [buildd] (2:20110117-1)
libtorrent-rasterbar [buildd] (0.15.10-1)
libvigraimpex [buildd] (1.7.1+dfsg1-3)
libvisio [buildd] (0.0.17-1)
libwps [buildd] (0.2.7-1)
libzeep [buildd] (2.9.0-2)
licq [buildd] (1.6.0-2)
lightspark [buildd] (0.6.0.1-1)
linuxdcpp [buildd] (1.1.0-1)
lordsawar [buildd] (0.2.0-2.1)
love [buildd] (0.8.0-1)
luabind [buildd] (0.9.1+dfsg-5)
lv2-c++-tools [buildd] (1.0.4-3)
lyx [buildd] (2.0.3-3)
magics++ [buildd] (2.14.11-3)
mapnik [buildd] (2.0.0+ds1-3)
mcrl2 [buildd] (201202.0-2)
mdds [arch:all] (0.5.4-1)
merkaartor [buildd] (0.17.2-7)
[buildd] (0.3.6-2)
mididings [buildd] (0~20120419~ds0-1)
mira [buildd] (3.4.0.1-3)
mkvtoolnix [buildd] (5.6.0-1)
mongodb [buildd] (1:2.0.6-1)
mp3diags [buildd] (1.0.11.076-1)
mudlet [buildd] (2.0-rc12-2.1)
mumble [buildd] (1.2.3-349-g315b5f5-1)
mysql-connector-c++ [buildd] (1.1.0-4)
mysql-workbench [buildd] (5.2.40+dfsg-1)
ncbi-blast+ [buildd] (2.2.26-3)
nemiver [buildd] (0.9.2-1)
noiz2sa [buildd] (0.51a-9)
ns3 (sid only) [buildd] (3.13+dfsg-1.1)
ogre [buildd] (1.7.4-5)
openchange (sid only) [buildd] (1:1.0-2)
opencsg [buildd] (1.3.2-2)
openimageio [buildd] (1.0.5+dfsg0-1)
openvrml [buildd] (0.18.9-1)
openwalnut [buildd] (1.2.5-1.1)
openyahtzee [buildd] (1.9.1-1)
osmium [buildd] (0.0~20111213-g7f3500a-3)
ovito [buildd] (0.9.5-2)
paraview [buildd] (3.14.1-4)
pathfinder [buildd] (1.1.3-0.4)
pcb2gcode [buildd] (1.1.4-git20110915-1)
pdfcube [buildd] (0.0.4-2)
pdfedit [buildd] (0.4.5-3)
pdns-recursor [buildd] (3.3-2)
pentobi [buildd] (1.1-1)
performous [buildd] (0.6.1-6)
pingus [buildd] (0.7.6-1.1)
pinot [buildd] (0.98-2)
pion-net [buildd] (4.0.7+dfsg-3.1)
player [buildd] (3.0.2+dfsg-4)
pokerth [buildd] (0.9.4-2)
polybori [buildd] (0.5~rc1-2.2)
pp-popularity-contest [buildd] (1.0.5-1)
pycuda (sid only) [buildd] (2011.2.2+git20120601-1)
pyexiv2 [buildd] (0.3.2-4)
pyopencl (sid only) [buildd] (2011.2+git20120517-1)
pytango [buildd] (7.2.3-2)
python-demgengeo [buildd] (0.99~bzr106-1)
python-pgmagick [buildd] (0.5.1-1)
python-visual [buildd] (1:5.12-1.4)
pythonmagick [buildd] (0.9.7-2)
qpid-cpp [buildd] (0.16-6)
qsapecng [buildd] (2.0.0-5)
qt-gstreamer [buildd] (0.10.2-2)
quantlib [buildd] (1.2-2)
quickfix [buildd] (1.13.3+dfsg-4)
qutecom [buildd] (2.2.1+dfsg1-3)
raul [buildd] (0.8.0+dfsg0-0.1)
rdkit (sid only) [buildd] (201203-1)
referencer [buildd] (1.1.6-2)
rivet (sid only) [buildd] (1.8.0-1)
rocs [buildd] (4:4.7.4-2)
rubyluabridge [buildd] (0.7.0-1)
schroot [buildd] (1.5.4-1)
scribus [buildd] (1.4.0.dfsg+r17300-1.1)
seqan [buildd] (1.3.1-1)
sfftobmp [buildd] (3.1.3-1)
sffview [buildd] (0.4.1-2)
showq [buildd] (0.4.1+git20090622+dfsg0-1)
sigviewer [buildd] (0.5.1+svn556-1)
sigx [buildd] (2.0.2-1)
simgear [buildd] (2.4.0-1.3)
sitplus [buildd] (1.0.3-2.1)
sofa-framework [buildd] (1.0~beta4-7)
solarpowerlog [buildd] (0.23a-1)
source-highlight [buildd] (3.1.6-1)
spring [buildd] (88.0+dfsg1-1.1)
springlobby [buildd] (0.147-1)
srecord [buildd] (1.58-1)
sslsniff [buildd] (0.8-3)
stimfit [buildd] (0.10.18-1.1)
strigi [buildd] (0.7.7-2)
subcommander [buildd] (2.0.0~b5p2-4)
swift-im (sid only) [buildd] (2.0~beta1+dev26-1)
syncevolution [buildd] (1.2.2-1)
systemtap [buildd] (1.7-1)
tagpy [buildd] (0.94.8-3)
tintii [buildd] (2.6.1-1)
toonloop [buildd] (2.2.0-1)
ufc [buildd] (2.0.5-2)
uhd [buildd] (3.4.2-1)
undertaker [buildd] (1.2-1)
vdr-plugin-live [buildd] (0.2.0+git20120428-2)
viennacl [arch:all] (1.2.0-1)
vmware-view-open-client [buildd] (4.5.0-297975+dfsg-4)
vowpal-wabbit [buildd] (5.1+83-gffab10a-2)
voxbo [buildd] (1.8.5~svn1246-1)
vtk [buildd] (5.8.0-13)
wesnoth-1.10 [buildd] (1:1.10.3-1)
widelands [buildd] (1:17-3)
xbmc [buildd] (2:11.0~git20120510.82388d5-1)
xboxdrv [buildd] (0.8.2-1)
xmlcopyeditor [buildd] (1.2.0.6-2)
xmms2 [buildd] (0.8+dfsg-2)
xorp [buildd] (1.8.5-1.1)
xsd [buildd] (3.3.0.1-1.3)
xylib [buildd] (0.8-1)
yoshimi [buildd] (0.060.12-2)
zookeeper [buildd] (3.3.5+dfsg1-2)
Dependency level 3 (buildd) amd64 armel armhf hurd i386 ia64 kbsd64 kbsd32 mips mipsel ppc s390 s390x sparc
ball [buildd] (1.4.1+20111206-3)
cegui-mk2 [buildd] (0.7.6-2)
csound [buildd] (1:5.17.6~dfsg-3)
dolfin [buildd] (1.0.0-6)
esperanza [buildd] (0.4.0+git20091017-2)
esys-particle [buildd] (2.1-4)
fatrat [buildd] (1.1.3-5)
fgrun [buildd] (1.6.0-1)
fityk [buildd] (0.9.8-3)
flightgear [buildd] (2.4.0-1.1)
flush [buildd] (0.9.12-3)
gearmand [buildd] (0.32-2)
gnuradio [buildd] (3.6.0-1)
gofigure2 [buildd] (0.9.0-1)
gpsdrive (sid only) [buildd] (2.10~pre4-6.dfsg-5.1)
kalzium [buildd] (4:4.7.4-2)
kdepimlibs [buildd] (4:4.8.4-1)
ladish [buildd] (1+dfsg0-3)
libreoffice [buildd] (1:3.5.4-3)
monav [buildd] (0.3-6)
monotone [buildd] (1.0-6)
openscad [buildd] (2011.12-3)
patchage [buildd] (0.5.0+dfsg0-0.1)
pdns [buildd] (3.1-1)
plee-the-bear [buildd] (0.6.0-1)
promoe [buildd] (0.1.1-3)
qbittorrent [buildd] (2.9.8-1)
qtiplot [buildd] (0.9.8.8-5)
quantlib-swig [buildd] (1.2-2)
regina-normal [buildd] (4.93-1)
resiprocate [buildd] (1.8.2-1)
rheolef [buildd] (6.1-2)
rhmessaging [buildd] (0.16-1)
rlvm [buildd] (0.12-4)
rquantlib [buildd] (0.3.8-2)
sdcc (sid only) [buildd] (3.1.0+dfsg-1)
sinfo [buildd] (0.0.42-1.1)
tophat (sid only) [buildd] (2.0.3-1)
vocproc [buildd] (0.2-3)
witty (sid only) [buildd] (3.2.1-2)
yade (sid only) [buildd] (0.80.1-1)
Dependency level 4 (buildd) amd64 armel armhf hurd i386 ia64 kbsd64 kbsd32 mips mipsel ppc s390 s390x sparc
akonadi-googledata [buildd] (1.2.0-1)
calligra (sid only) [buildd] (1:2.4.2-2)
digikam [buildd] (4:2.6.0-1)
drizzle [buildd] (1:7.1.36-stable-1)
ember (sid only) [buildd] (0.5.7-1.1)
kde-workspace [buildd] (4:4.8.4-2)
kdepim [buildd] (4:4.4.11.1+l10n-3)
kdepim-runtime [buildd] (4:4.4.11.1-4)
kdesdk [buildd] (4:4.7.4-3)
kdewebdev [buildd] (4:4.7.4-2)
kmymoney [buildd] (4.6.2-3.1)
kraft (sid only) [buildd] (0.45-2)
pykde4 [buildd] (4:4.7.4-4)
smc [buildd] (1.9+git20120222-1)
zanshin [buildd] (0.2.1-1)
Dependency level 5 (buildd) amd64 armel armhf hurd i386 ia64 kbsd64 kbsd32 mips mipsel ppc s390 s390x sparc
bibletime [buildd] (2.9.1-2)
kdenetwork [buildd] (4:4.7.4-3)
kdeplasma-addons [buildd] (4:4.8.4-1)
ktorrent [buildd] (4.2.0-1)
tagua [buildd] (1.0~alpha2-10)
Collisions: none