Version in base suite: 16.05.9-1+deb9u2

Version in overlay suite: 16.05.9-1+deb9u4

Base version: slurm-llnl_16.05.9-1+deb9u2

Target version: slurm-llnl_16.05.9-1+deb9u4

Base files: libpam-slurm-dbgsym_16.05.9-1+deb9u2_mipsel.deb libpam-slurm_16.05.9-1+deb9u2_mipsel.deb libpmi0-dbg_16.05.9-1+deb9u2_mipsel.deb libpmi0-dev_16.05.9-1+deb9u2_mipsel.deb libpmi0_16.05.9-1+deb9u2_mipsel.deb libpmi2-0-dbg_16.05.9-1+deb9u2_mipsel.deb libpmi2-0-dev_16.05.9-1+deb9u2_mipsel.deb libpmi2-0_16.05.9-1+deb9u2_mipsel.deb libslurm-dev_16.05.9-1+deb9u2_mipsel.deb libslurm-perl-dbgsym_16.05.9-1+deb9u2_mipsel.deb libslurm-perl_16.05.9-1+deb9u2_mipsel.deb libslurm30-dbg_16.05.9-1+deb9u2_mipsel.deb libslurm30_16.05.9-1+deb9u2_mipsel.deb libslurmdb-dev_16.05.9-1+deb9u2_mipsel.deb libslurmdb-perl-dbgsym_16.05.9-1+deb9u2_mipsel.deb libslurmdb-perl_16.05.9-1+deb9u2_mipsel.deb libslurmdb30-dbg_16.05.9-1+deb9u2_mipsel.deb libslurmdb30_16.05.9-1+deb9u2_mipsel.deb slurm-client-dbg_16.05.9-1+deb9u2_mipsel.deb slurm-client-emulator-dbgsym_16.05.9-1+deb9u2_mipsel.deb slurm-client-emulator_16.05.9-1+deb9u2_mipsel.deb slurm-client_16.05.9-1+deb9u2_mipsel.deb slurm-wlm-basic-plugins-dbg_16.05.9-1+deb9u2_mipsel.deb slurm-wlm-basic-plugins-dev_16.05.9-1+deb9u2_mipsel.deb slurm-wlm-basic-plugins_16.05.9-1+deb9u2_mipsel.deb slurm-wlm-emulator-dbgsym_16.05.9-1+deb9u2_mipsel.deb slurm-wlm-emulator_16.05.9-1+deb9u2_mipsel.deb slurm-wlm_16.05.9-1+deb9u2_mipsel.deb slurmctld-dbg_16.05.9-1+deb9u2_mipsel.deb slurmctld_16.05.9-1+deb9u2_mipsel.deb slurmd-dbg_16.05.9-1+deb9u2_mipsel.deb slurmd_16.05.9-1+deb9u2_mipsel.deb slurmdbd-dbg_16.05.9-1+deb9u2_mipsel.deb slurmdbd_16.05.9-1+deb9u2_mipsel.deb sview-dbgsym_16.05.9-1+deb9u2_mipsel.deb sview_16.05.9-1+deb9u2_mipsel.deb

Target files: libpam-slurm-dbgsym_16.05.9-1+deb9u4_mipsel.deb libpam-slurm_16.05.9-1+deb9u4_mipsel.deb libpmi0-dbg_16.05.9-1+deb9u4_mipsel.deb libpmi0-dev_16.05.9-1+deb9u4_mipsel.deb libpmi0_16.05.9-1+deb9u4_mipsel.deb libpmi2-0-dbg_16.05.9-1+deb9u4_mipsel.deb libpmi2-0-dev_16.05.9-1+deb9u4_mipsel.deb libpmi2-0_16.05.9-1+deb9u4_mipsel.deb libslurm-dev_16.05.9-1+deb9u4_mipsel.deb libslurm-perl-dbgsym_16.05.9-1+deb9u4_mipsel.deb libslurm-perl_16.05.9-1+deb9u4_mipsel.deb libslurm30-dbg_16.05.9-1+deb9u4_mipsel.deb libslurm30_16.05.9-1+deb9u4_mipsel.deb libslurmdb-dev_16.05.9-1+deb9u4_mipsel.deb libslurmdb-perl-dbgsym_16.05.9-1+deb9u4_mipsel.deb libslurmdb-perl_16.05.9-1+deb9u4_mipsel.deb libslurmdb30-dbg_16.05.9-1+deb9u4_mipsel.deb libslurmdb30_16.05.9-1+deb9u4_mipsel.deb slurm-client-dbg_16.05.9-1+deb9u4_mipsel.deb slurm-client-emulator-dbgsym_16.05.9-1+deb9u4_mipsel.deb slurm-client-emulator_16.05.9-1+deb9u4_mipsel.deb slurm-client_16.05.9-1+deb9u4_mipsel.deb slurm-wlm-basic-plugins-dbg_16.05.9-1+deb9u4_mipsel.deb slurm-wlm-basic-plugins-dev_16.05.9-1+deb9u4_mipsel.deb slurm-wlm-basic-plugins_16.05.9-1+deb9u4_mipsel.deb slurm-wlm-emulator-dbgsym_16.05.9-1+deb9u4_mipsel.deb slurm-wlm-emulator_16.05.9-1+deb9u4_mipsel.deb slurm-wlm_16.05.9-1+deb9u4_mipsel.deb slurmctld-dbg_16.05.9-1+deb9u4_mipsel.deb slurmctld_16.05.9-1+deb9u4_mipsel.deb slurmd-dbg_16.05.9-1+deb9u4_mipsel.deb slurmd_16.05.9-1+deb9u4_mipsel.deb slurmdbd-dbg_16.05.9-1+deb9u4_mipsel.deb slurmdbd_16.05.9-1+deb9u4_mipsel.deb sview-dbgsym_16.05.9-1+deb9u4_mipsel.deb sview_16.05.9-1+deb9u4_mipsel.deb

Control files of package libslurm-perl: lines which differ

Depends: perl (>= 5.24.1-3+deb9u4), 5.24.1-3+deb9u5), perlapi-5.24.1, libc6 (>= 2.4), libslurm30 (>= 2.5.7)

Control files of package libslurmdb-perl: lines which differ

Depends: perl (>= 5.24.1-3+deb9u4), 5.24.1-3+deb9u5), perlapi-5.24.1, libc6 (>= 2.4), libslurmdb30 (>= 15.08.0)

Control files of package slurm-wlm-basic-plugins: lines which differ

Depends: libatomic1 (>= 4.8), libc6 (>= 2.7), libgcc1 (>= 1:3.0), libhdf5-100, libipmimonitoring5a (>= 1.1.5), liblua5.1-0, libmariadbclient18 (>= 5.5.36), 10.1.38-0+deb9u1), libmunge2 (>= 0.5.8), libnuma1 (>= 2.0.11), librrd8 (>= 1.3.0), libssl1.1 (>= 1.1.0), libstdc++6 (>= 4.1.1), libsz2, zlib1g (>= 1:1.1.4)