Version in base suite: 16.05.9-1+deb9u2

Base version: slurm-llnl_16.05.9-1+deb9u2

Target version: slurm-llnl_16.05.9-1+deb9u3

Base files: libpam-slurm-dbgsym_16.05.9-1+deb9u2_amd64.deb libpam-slurm_16.05.9-1+deb9u2_amd64.deb libpmi0-dbg_16.05.9-1+deb9u2_amd64.deb libpmi0-dev_16.05.9-1+deb9u2_amd64.deb libpmi0_16.05.9-1+deb9u2_amd64.deb libpmi2-0-dbg_16.05.9-1+deb9u2_amd64.deb libpmi2-0-dev_16.05.9-1+deb9u2_amd64.deb libpmi2-0_16.05.9-1+deb9u2_amd64.deb libslurm-dev_16.05.9-1+deb9u2_amd64.deb libslurm-perl-dbgsym_16.05.9-1+deb9u2_amd64.deb libslurm-perl_16.05.9-1+deb9u2_amd64.deb libslurm30-dbg_16.05.9-1+deb9u2_amd64.deb libslurm30_16.05.9-1+deb9u2_amd64.deb libslurmdb-dev_16.05.9-1+deb9u2_amd64.deb libslurmdb-perl-dbgsym_16.05.9-1+deb9u2_amd64.deb libslurmdb-perl_16.05.9-1+deb9u2_amd64.deb libslurmdb30-dbg_16.05.9-1+deb9u2_amd64.deb libslurmdb30_16.05.9-1+deb9u2_amd64.deb slurm-client-dbg_16.05.9-1+deb9u2_amd64.deb slurm-client-emulator-dbgsym_16.05.9-1+deb9u2_amd64.deb slurm-client-emulator_16.05.9-1+deb9u2_amd64.deb slurm-client_16.05.9-1+deb9u2_amd64.deb slurm-wlm-basic-plugins-dbg_16.05.9-1+deb9u2_amd64.deb slurm-wlm-basic-plugins-dev_16.05.9-1+deb9u2_amd64.deb slurm-wlm-basic-plugins_16.05.9-1+deb9u2_amd64.deb slurm-wlm-emulator-dbgsym_16.05.9-1+deb9u2_amd64.deb slurm-wlm-emulator_16.05.9-1+deb9u2_amd64.deb slurm-wlm_16.05.9-1+deb9u2_amd64.deb slurmctld-dbg_16.05.9-1+deb9u2_amd64.deb slurmctld_16.05.9-1+deb9u2_amd64.deb slurmd-dbg_16.05.9-1+deb9u2_amd64.deb slurmd_16.05.9-1+deb9u2_amd64.deb slurmdbd-dbg_16.05.9-1+deb9u2_amd64.deb slurmdbd_16.05.9-1+deb9u2_amd64.deb sview-dbgsym_16.05.9-1+deb9u2_amd64.deb sview_16.05.9-1+deb9u2_amd64.deb

Target files: libpam-slurm-dbgsym_16.05.9-1+deb9u3_amd64.deb libpam-slurm_16.05.9-1+deb9u3_amd64.deb libpmi0-dbg_16.05.9-1+deb9u3_amd64.deb libpmi0-dev_16.05.9-1+deb9u3_amd64.deb libpmi0_16.05.9-1+deb9u3_amd64.deb libpmi2-0-dbg_16.05.9-1+deb9u3_amd64.deb libpmi2-0-dev_16.05.9-1+deb9u3_amd64.deb libpmi2-0_16.05.9-1+deb9u3_amd64.deb libslurm-dev_16.05.9-1+deb9u3_amd64.deb libslurm-perl-dbgsym_16.05.9-1+deb9u3_amd64.deb libslurm-perl_16.05.9-1+deb9u3_amd64.deb libslurm30-dbg_16.05.9-1+deb9u3_amd64.deb libslurm30_16.05.9-1+deb9u3_amd64.deb libslurmdb-dev_16.05.9-1+deb9u3_amd64.deb libslurmdb-perl-dbgsym_16.05.9-1+deb9u3_amd64.deb libslurmdb-perl_16.05.9-1+deb9u3_amd64.deb libslurmdb30-dbg_16.05.9-1+deb9u3_amd64.deb libslurmdb30_16.05.9-1+deb9u3_amd64.deb slurm-client-dbg_16.05.9-1+deb9u3_amd64.deb slurm-client-emulator-dbgsym_16.05.9-1+deb9u3_amd64.deb slurm-client-emulator_16.05.9-1+deb9u3_amd64.deb slurm-client_16.05.9-1+deb9u3_amd64.deb slurm-wlm-basic-plugins-dbg_16.05.9-1+deb9u3_amd64.deb slurm-wlm-basic-plugins-dev_16.05.9-1+deb9u3_amd64.deb slurm-wlm-basic-plugins_16.05.9-1+deb9u3_amd64.deb slurm-wlm-emulator-dbgsym_16.05.9-1+deb9u3_amd64.deb slurm-wlm-emulator_16.05.9-1+deb9u3_amd64.deb slurm-wlm_16.05.9-1+deb9u3_amd64.deb slurmctld-dbg_16.05.9-1+deb9u3_amd64.deb slurmctld_16.05.9-1+deb9u3_amd64.deb slurmd-dbg_16.05.9-1+deb9u3_amd64.deb slurmd_16.05.9-1+deb9u3_amd64.deb slurmdbd-dbg_16.05.9-1+deb9u3_amd64.deb slurmdbd_16.05.9-1+deb9u3_amd64.deb sview-dbgsym_16.05.9-1+deb9u3_amd64.deb sview_16.05.9-1+deb9u3_amd64.deb

Control files of package libslurm-perl: lines which differ

Depends: perl (>= 5.24.1-3+deb9u4), 5.24.1-3+deb9u5), perlapi-5.24.1, libc6 (>= 2.14), libslurm30 (>= 2.5.7)

Control files of package libslurmdb-perl: lines which differ

Depends: perl (>= 5.24.1-3+deb9u4), 5.24.1-3+deb9u5), perlapi-5.24.1, libc6 (>= 2.4), libslurmdb30 (>= 15.08.0)