Version in base suite: 9.6.12-0+deb9u1

Version in overlay suite: 9.6.13-0+deb9u1

Base version: postgresql-9.6_9.6.13-0+deb9u1

Target version: postgresql-9.6_9.6.15-0+deb9u1

Base files: libecpg-compat3_9.6.13-0+deb9u1_mips64el.deb libecpg-dev_9.6.13-0+deb9u1_mips64el.deb libecpg6_9.6.13-0+deb9u1_mips64el.deb libpgtypes3_9.6.13-0+deb9u1_mips64el.deb libpq-dev_9.6.13-0+deb9u1_mips64el.deb libpq5_9.6.13-0+deb9u1_mips64el.deb postgresql-9.6-dbg_9.6.13-0+deb9u1_mips64el.deb postgresql-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-client-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-contrib-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-plperl-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-plpython-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-plpython3-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-pltcl-9.6_9.6.13-0+deb9u1_mips64el.deb postgresql-server-dev-9.6_9.6.13-0+deb9u1_mips64el.deb

Target files: libecpg-compat3_9.6.15-0+deb9u1_mips64el.deb libecpg-dev_9.6.15-0+deb9u1_mips64el.deb libecpg6_9.6.15-0+deb9u1_mips64el.deb libpgtypes3_9.6.15-0+deb9u1_mips64el.deb libpq-dev_9.6.15-0+deb9u1_mips64el.deb libpq5_9.6.15-0+deb9u1_mips64el.deb postgresql-9.6-dbg_9.6.15-0+deb9u1_mips64el.deb postgresql-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-client-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-contrib-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-plperl-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-plpython-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-plpython3-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-pltcl-9.6_9.6.15-0+deb9u1_mips64el.deb postgresql-server-dev-9.6_9.6.15-0+deb9u1_mips64el.deb

New files in second set of .debs, found in package postgresql-9.6

-rw-r--r-- root/root /usr/share/lintian/overrides/postgresql-9.6
-rw-r--r-- root/root DEBIAN/templates

Control files of package postgresql-9.6: lines which differ

Depends: locales, postgresql-client-9.6, postgresql-common (>= 171~), ssl-cert, tzdata, debconf (>= 0.5) | debconf-2.0, libc6 (>= 2.15), libgssapi-krb5-2 (>= 1.14+dfsg), libldap-2.4-2 (>= 2.4.7), libpam0g (>= 0.99.7.1), libpq5 (>= 9.3~), libssl1.1 (>= 1.1.0), libsystemd0, libxml2 (>= 2.7.4)

Postrm files of package postgresql-9.6: lines which differ

purge_package () {
# ask the user if they want to remove clusters. If debconf is not
# available, just remove everything
if [ "$1" = purge -e /usr/share/debconf/confmodule ]; then
db_set $DPKG_MAINTSCRIPT_PACKAGE/postrm_purge_data true
db_input high $DPKG_MAINTSCRIPT_PACKAGE/postrm_purge_data || :
db_go || :
db_get $DPKG_MAINTSCRIPT_PACKAGE/postrm_purge_data || :
[ -d "/etc/postgresql/$VERSION" "$RET" = "false" ] || exit && return 0
if [ "$(ls /etc/postgresql/$VERSION)" ]; then
fi
fi
}
{++}
if [ "$1" = purge ] && [ -d "/etc/postgresql/$VERSION" ] && [ "$(ls /etc/postgresql/$VERSION)" ]; then
# can't load debconf from a function
if [ -e /usr/share/debconf/confmodule ]; then
. /usr/share/debconf/confmodule
fi
purge_package
fi
{++}
# Automatically added by dh_installdebconf
if [ "$1" = purge ] && [ -e /usr/share/debconf/confmodule ]; then
. /usr/share/debconf/confmodule
db_purge
# End automatically added section