Version in base suite: 3.0.3-1-0+deb9u1

Base version: vlc_3.0.3-1-0+deb9u1

Target version: vlc_3.0.6-0+deb9u1

Base files: libvlc-bin-dbgsym_3.0.3-1-0+deb9u1_s390x.deb libvlc-bin_3.0.3-1-0+deb9u1_s390x.deb libvlc-dev_3.0.3-1-0+deb9u1_s390x.deb libvlc5-dbgsym_3.0.3-1-0+deb9u1_s390x.deb libvlc5_3.0.3-1-0+deb9u1_s390x.deb libvlccore-dev_3.0.3-1-0+deb9u1_s390x.deb libvlccore9-dbgsym_3.0.3-1-0+deb9u1_s390x.deb libvlccore9_3.0.3-1-0+deb9u1_s390x.deb vlc-bin-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-bin_3.0.3-1-0+deb9u1_s390x.deb vlc-nox_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-access-extra-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-access-extra_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-base-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-base_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-fluidsynth-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-fluidsynth_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-jack-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-jack_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-notify-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-notify_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-qt-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-qt_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-samba-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-samba_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-skins2-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-skins2_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-svg-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-svg_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-video-output-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-video-output_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-video-splitter-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-video-splitter_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-visualization-dbgsym_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-visualization_3.0.3-1-0+deb9u1_s390x.deb vlc-plugin-zvbi_3.0.3-1-0+deb9u1_s390x.deb vlc_3.0.3-1-0+deb9u1_s390x.deb

Target files: libvlc-bin-dbgsym_3.0.6-0+deb9u1_s390x.deb libvlc-bin_3.0.6-0+deb9u1_s390x.deb libvlc-dev_3.0.6-0+deb9u1_s390x.deb libvlc5-dbgsym_3.0.6-0+deb9u1_s390x.deb libvlc5_3.0.6-0+deb9u1_s390x.deb libvlccore-dev_3.0.6-0+deb9u1_s390x.deb libvlccore9-dbgsym_3.0.6-0+deb9u1_s390x.deb libvlccore9_3.0.6-0+deb9u1_s390x.deb vlc-bin-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-bin_3.0.6-0+deb9u1_s390x.deb vlc-nox_3.0.6-0+deb9u1_s390x.deb vlc-plugin-access-extra-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-access-extra_3.0.6-0+deb9u1_s390x.deb vlc-plugin-base-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-base_3.0.6-0+deb9u1_s390x.deb vlc-plugin-fluidsynth-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-fluidsynth_3.0.6-0+deb9u1_s390x.deb vlc-plugin-jack-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-jack_3.0.6-0+deb9u1_s390x.deb vlc-plugin-notify-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-notify_3.0.6-0+deb9u1_s390x.deb vlc-plugin-qt-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-qt_3.0.6-0+deb9u1_s390x.deb vlc-plugin-samba-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-samba_3.0.6-0+deb9u1_s390x.deb vlc-plugin-skins2-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-skins2_3.0.6-0+deb9u1_s390x.deb vlc-plugin-svg-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-svg_3.0.6-0+deb9u1_s390x.deb vlc-plugin-video-output-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-video-output_3.0.6-0+deb9u1_s390x.deb vlc-plugin-video-splitter-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-video-splitter_3.0.6-0+deb9u1_s390x.deb vlc-plugin-visualization-dbgsym_3.0.6-0+deb9u1_s390x.deb vlc-plugin-visualization_3.0.6-0+deb9u1_s390x.deb vlc-plugin-zvbi_3.0.6-0+deb9u1_s390x.deb vlc_3.0.6-0+deb9u1_s390x.deb

New files in second set of .debs, found in package vlc-plugin-base

-rw-r--r-- root/root /usr/lib/s390x-linux-gnu/vlc/plugins/packetizer/libpacketizer_av1_plugin.so

Control files of package libvlc-bin: lines which differ

Depends: libc6 (>= 2.4), libvlc5 (>= 3.0.3-1) 3.0.6)

Control files of package libvlc5: lines which differ

Depends: libc6 (>= 2.8), libvlccore9 (>= 3.0.3-1) 3.0.6)

Control files of package vlc-plugin-access-extra: lines which differ

Depends: libc6 (>= 2.16), libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629), libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629), libfreerdp-gdi1.1 (>= 1.1.0~beta1+git20130629), libvlccore9 (>= 3.0.3-1), 3.0.6), libvncclient1 (>= 0.9.10), libxcb-composite0, libxcb-shm0, libxcb1 (>= 1.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-fluidsynth: lines which differ

Depends: fluid-soundfont-gm | musescore-soundfont-gm, libc6 (>= 2.4), libfluidsynth1 (>= 1.1.6-4~), libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-jack: lines which differ

Depends: libc6 (>= 2.8), libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125, libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-notify: lines which differ

Depends: libc6 (>= 2.8), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.12.0), libgtk-3-0 (>= 3.0.0), libnotify4 (>= 0.7.0), libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-qt: lines which differ

Depends: libc6 (>= 2.8), libgcc1 (>= 1:3.0), libqt5core5a (>= 5.6.0~beta), libqt5gui5 (>= 5.7.0), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.7.0), libqt5x11extras5 (>= 5.6.0), libstdc++6 (>= 5), libvlccore9 (>= 3.0.3-1), 3.0.6), libwayland-client0 (>= 1.0.2), libx11-6, vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-samba: lines which differ

Depends: libc6 (>= 2.8), libsmbclient (>= 2:4.0.3+dfsg1), libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-svg: lines which differ

Depends: libc6 (>= 2.8), libcairo2 (>= 1.13.1), libglib2.0-0 (>= 2.12.0), librsvg2-2 (>= 2.14.4), libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-video-output: lines which differ

Depends: libaa1 (>= 1.4p5), libavcodec57 (>= 7:3.2.11) 7:3.2.12) | libavcodec-extra57 (>= 7:3.2.11), 7:3.2.12), libavutil55 (>= 7:3.2.11), 7:3.2.12), libc6 (>= 2.8), libcaca0 (>= 0.99.beta17-1), libegl1-mesa (>= 7.8.1) | libegl1-x11, libgl1-mesa-glx | libgl1, libgles2-mesa (>= 7.8.1) | libgles2, libva-drm1 (>= 1.1.0), libva-wayland1 (>= 1.3.0), libva-x11-1 (>= 1.0.3), libva1 (>= 1.7.3), libvlccore9 (>= 3.0.3-1), 3.0.6), libwayland-client0 (>= 1.9.91), libwayland-egl1-mesa (>= 10.0.2) | libwayland-egl1, libx11-6, libxcb-keysyms1 (>= 0.4.0), libxcb-shm0, libxcb-xv0 (>= 1.2), libxcb1, vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-video-splitter: lines which differ

Depends: libc6 (>= 2.4), libvlccore9 (>= 3.0.3-1), 3.0.6), libxcb-randr0 (>= 1.1), libxcb1, vlc-plugin-abi-3-0-0f

Control files of package vlc-plugin-visualization: lines which differ

Depends: libc6 (>= 2.4), libgl1-mesa-glx | libgl1, libvlccore9 (>= 3.0.3-1), 3.0.6), vlc-plugin-abi-3-0-0f