Version in base suite: 1:52.4.0-1~deb9u1

Version in overlay suite: 1:52.5.0-1~deb9u1

Base version: thunderbird_1:52.5.0-1~deb9u1

Target version: thunderbird_1:52.5.2-2~deb9u1

Base files: lightning_52.5.0-1~deb9u1_arm64.deb thunderbird-dbg_52.5.0-1~deb9u1_arm64.deb thunderbird-dev_52.5.0-1~deb9u1_arm64.deb thunderbird_52.5.0-1~deb9u1_arm64.deb

Target files: lightning_52.5.2-2~deb9u1_arm64.deb thunderbird-dbg_52.5.2-2~deb9u1_arm64.deb thunderbird-dev_52.5.2-2~deb9u1_arm64.deb thunderbird_52.5.2-2~deb9u1_arm64.deb

Files only in first set of .debs, found in package thunderbird

lrwxrwxrwx root/root /etc/apparmor.d/disable/usr.bin.thunderbird -> ../usr.bin.thunderbird

Postinst files of package thunderbird: lines which differ

# Disable apparmor on new installations and when we're upgrading from
# a version that had it enabled by default
if test -n "$2" && dpkg --compare-versions "$2" gt "1:52.5.0-1~"; then
: # Leave the disable/ symlink at users choice if
# upgrading from a version that ships the symlink
else
mkdir -p /etc/apparmor.d/disable
[ -f /etc/apparmor.d/disable/usr.bin.thunderbird ] || ln -s /etc/apparmor.d/usr.bin.thunderbird /etc/apparmor.d/disable/usr.bin.thunderbird
fi