Version in base suite: 2.24-11+deb9u3

Version in overlay suite: 2.24-11+deb9u4

Base version: glibc_2.24-11+deb9u3

Target version: glibc_2.24-11+deb9u4

Base files: libc-bin-dbgsym_2.24-11+deb9u3_amd64.deb libc-bin_2.24-11+deb9u3_amd64.deb libc-dev-bin-dbgsym_2.24-11+deb9u3_amd64.deb libc-dev-bin_2.24-11+deb9u3_amd64.deb libc6-dbg_2.24-11+deb9u3_amd64.deb libc6-dev-i386_2.24-11+deb9u3_amd64.deb libc6-dev-x32_2.24-11+deb9u3_amd64.deb libc6-dev_2.24-11+deb9u3_amd64.deb libc6-i386-dbgsym_2.24-11+deb9u3_amd64.deb libc6-i386_2.24-11+deb9u3_amd64.deb libc6-pic_2.24-11+deb9u3_amd64.deb libc6-udeb_2.24-11+deb9u3_amd64.udeb libc6-x32-dbgsym_2.24-11+deb9u3_amd64.deb libc6-x32_2.24-11+deb9u3_amd64.deb libc6_2.24-11+deb9u3_amd64.deb locales-all_2.24-11+deb9u3_amd64.deb multiarch-support_2.24-11+deb9u3_amd64.deb nscd-dbgsym_2.24-11+deb9u3_amd64.deb nscd_2.24-11+deb9u3_amd64.deb

Target files: libc-bin-dbgsym_2.24-11+deb9u4_amd64.deb libc-bin_2.24-11+deb9u4_amd64.deb libc-dev-bin-dbgsym_2.24-11+deb9u4_amd64.deb libc-dev-bin_2.24-11+deb9u4_amd64.deb libc6-dbg_2.24-11+deb9u4_amd64.deb libc6-dev-i386_2.24-11+deb9u4_amd64.deb libc6-dev-x32_2.24-11+deb9u4_amd64.deb libc6-dev_2.24-11+deb9u4_amd64.deb libc6-i386-dbgsym_2.24-11+deb9u4_amd64.deb libc6-i386_2.24-11+deb9u4_amd64.deb libc6-pic_2.24-11+deb9u4_amd64.deb libc6-udeb_2.24-11+deb9u4_amd64.udeb libc6-x32-dbgsym_2.24-11+deb9u4_amd64.deb libc6-x32_2.24-11+deb9u4_amd64.deb libc6_2.24-11+deb9u4_amd64.deb locales-all_2.24-11+deb9u4_amd64.deb multiarch-support_2.24-11+deb9u4_amd64.deb nscd-dbgsym_2.24-11+deb9u4_amd64.deb nscd_2.24-11+deb9u4_amd64.deb

Files only in first set of .debs, found in package libc6-dbg

-rwxr-xr-x root/root /usr/lib/debug/.build-id/42/85cd3158dde596765c747ae210ab6cbd258b22.debug

New files in second set of .debs, found in package libc6-dbg

-rwxr-xr-x root/root /usr/lib/debug/.build-id/16/d609487bcc4acbac29a4eaa2dda0d2f56211ec.debug

Postinst files of package libc6: lines which differ

if [ -n "$ver" ] && [ "$ver" != "2.24-11+deb9u3" "2.24-11+deb9u4" ]; then
check="$check openldapd postgresql-common proftpd postfix postfix-tls rsync samba" postfix-tls"
check="$check rsync samba sasl2-bin slapd smail sendmail snmpd ssh"
-e's/\bsasl2-bin\b/saslauthd/g' \
-e's/\bpostgresql-common\b/postgresql/g' \

Preinst files of package libc6: lines which differ

-e's/\bpostgresql-common\b/postgresql/g' \