Version in base suite: 2.24-11+deb9u1

Version in overlay suite: 2.24-11+deb9u2

Base version: glibc_2.24-11+deb9u1

Target version: glibc_2.24-11+deb9u2

Base files: libc-bin-dbgsym_2.24-11+deb9u1_amd64.deb libc-bin_2.24-11+deb9u1_amd64.deb libc-dev-bin-dbgsym_2.24-11+deb9u1_amd64.deb libc-dev-bin_2.24-11+deb9u1_amd64.deb libc6-dbg_2.24-11+deb9u1_amd64.deb libc6-dev-i386_2.24-11+deb9u1_amd64.deb libc6-dev-x32_2.24-11+deb9u1_amd64.deb libc6-dev_2.24-11+deb9u1_amd64.deb libc6-i386-dbgsym_2.24-11+deb9u1_amd64.deb libc6-i386_2.24-11+deb9u1_amd64.deb libc6-pic_2.24-11+deb9u1_amd64.deb libc6-udeb_2.24-11+deb9u1_amd64.udeb libc6-x32-dbgsym_2.24-11+deb9u1_amd64.deb libc6-x32_2.24-11+deb9u1_amd64.deb libc6_2.24-11+deb9u1_amd64.deb locales-all_2.24-11+deb9u1_amd64.deb multiarch-support_2.24-11+deb9u1_amd64.deb nscd-dbgsym_2.24-11+deb9u1_amd64.deb nscd_2.24-11+deb9u1_amd64.deb

Target files: libc-bin-dbgsym_2.24-11+deb9u2_amd64.deb libc-bin_2.24-11+deb9u2_amd64.deb libc-dev-bin-dbgsym_2.24-11+deb9u2_amd64.deb libc-dev-bin_2.24-11+deb9u2_amd64.deb libc6-dbg_2.24-11+deb9u2_amd64.deb libc6-dev-i386_2.24-11+deb9u2_amd64.deb libc6-dev-x32_2.24-11+deb9u2_amd64.deb libc6-dev_2.24-11+deb9u2_amd64.deb libc6-i386-dbgsym_2.24-11+deb9u2_amd64.deb libc6-i386_2.24-11+deb9u2_amd64.deb libc6-pic_2.24-11+deb9u2_amd64.deb libc6-udeb_2.24-11+deb9u2_amd64.udeb libc6-x32-dbgsym_2.24-11+deb9u2_amd64.deb libc6-x32_2.24-11+deb9u2_amd64.deb libc6_2.24-11+deb9u2_amd64.deb locales-all_2.24-11+deb9u2_amd64.deb multiarch-support_2.24-11+deb9u2_amd64.deb nscd-dbgsym_2.24-11+deb9u2_amd64.deb nscd_2.24-11+deb9u2_amd64.deb

Files only in first set of .debs, found in package libc6-dbg

-rwxr-xr-x root/root /usr/lib/debug/.build-id/96/8df33f83963b559243653d74d27d89605bed02.debug

New files in second set of .debs, found in package libc6-dbg

-rwxr-xr-x root/root /usr/lib/debug/.build-id/83/818f9221b5591efc368fd4f04256687893b16f.debug

Postinst files of package libc-bin: lines which differ

if ! cmp -s $1 $2; then
fi

Postinst files of package libc6: lines which differ

# Get the list of optimized packages for a given architecture
# Before removing a package from this list, make sure it appears
# in the Conflicts: line of libc.
case ${DPKG_MAINTSCRIPT_ARCH} in
alpha)
hwcappkgs="libc6-alphaev67"
;;
i386)
hwcappkgs="libc6-i686 libc6-xen"
;;
kfreebsd-i386)
hwcappkgs="libc0.1-i686"
;;
esac
# We check the version between the current installed libc and
# all optimized packages (on architectures where such packages packages. Due to multiarch, this has to be done
# exists). independently of the architecture of the package.
if [ -n "$hwcappkgs" ]; then
for pkg in $hwcappkgs libc6.1-alphaev67 libc6-i686 libc6-xen libc0.1-i686 ; do
if [ -n "$ver" ] && [ "$ver" != "2.24-11+deb9u1" "2.24-11+deb9u2" ]; then
fi

Control files of package libc6-dev: lines which differ

Depends: libc6 (= 2.24-11+deb9u1), 2.24-11+deb9u2), libc-dev-bin (= 2.24-11+deb9u1), 2.24-11+deb9u2), linux-libc-dev (>= 4.9.30-1) 4.9.51-1)

Control files of package libc6-dev-x32: lines which differ

Recommends: gcc-multilib