Version in base suite: 2.32.1-1~deb10u1

Base version: webkit2gtk_2.32.1-1~deb10u1

Target version: webkit2gtk_2.32.3-1~deb10u1

Base files: gir1.2-javascriptcoregtk-4.0_2.32.1-1~deb10u1_armel.deb gir1.2-webkit2-4.0_2.32.1-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.32.1-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18_2.32.1-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.32.1-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin_2.32.1-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-dev_2.32.1-1~deb10u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.32.1-1~deb10u1_armel.deb libwebkit2gtk-4.0-37_2.32.1-1~deb10u1_armel.deb libwebkit2gtk-4.0-dev_2.32.1-1~deb10u1_armel.deb webkit2gtk-driver-dbgsym_2.32.1-1~deb10u1_armel.deb webkit2gtk-driver_2.32.1-1~deb10u1_armel.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.32.3-1~deb10u1_armel.deb gir1.2-webkit2-4.0_2.32.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.32.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18_2.32.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.32.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin_2.32.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-dev_2.32.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.32.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-37_2.32.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-dev_2.32.3-1~deb10u1_armel.deb webkit2gtk-driver-dbgsym_2.32.3-1~deb10u1_armel.deb webkit2gtk-driver_2.32.3-1~deb10u1_armel.deb

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.18.5
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.18.5

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.53.2
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.53.2

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.18.7
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.18.7

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.53.4
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.53.4

Control files of package libwebkit2gtk-4.0-37: lines which differ

Depends: libjavascriptcoregtk-4.0-18 (= 2.32.1-1~deb10u1), 2.32.3-1~deb10u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 2.12.0), libatomic1 (>= 4.8), libc6 (>= 2.28), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.15.12), libegl1, libenchant1c2a (>= 1.6.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc1 (>= 1:4.0), libgcrypt20 (>= 1.8.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libgles2, libglib2.0-0 (>= 2.53.1), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.14.0), libgstreamer1.0-0 (>= 1.14.0), libgtk-3-0 (>= 3.23.0), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.3.1), libnotify4 (>= 0.7.0), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.18.0), libpangocairo-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.58.2), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 5.2), libsystemd0, libtasn1-6 (>= 4.12), libwayland-client0 (>= 1.9.91), libwayland-egl1 (>= 1.15.0), libwayland-server0 (>= 1.2.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libx11-6, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxrender1, libxslt1.1 (>= 1.1.25), libxt6, zlib1g (>= 1:1.2.0)
Recommends: gstreamer1.0-plugins-good, gstreamer1.0-pulseaudio | gstreamer1.0-alsa, gstreamer1.0-plugins-bad, gstreamer1.0-gl, libgl1-mesa-dri, xdg-desktop-portal-gtk, gstreamer1.0-libav
Suggests: xdg-desktop-portal-gtk, gstreamer1.0-alsa