Version in base suite: 2.30.5-1~deb10u1

Version in overlay suite: 2.30.6-1~deb10u1

Base version: webkit2gtk_2.30.6-1~deb10u1

Target version: webkit2gtk_2.32.1-1~deb10u1

Base files: gir1.2-javascriptcoregtk-4.0_2.30.6-1~deb10u1_i386.deb gir1.2-webkit2-4.0_2.30.6-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-18-dbgsym_2.30.6-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-18_2.30.6-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.30.6-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-bin_2.30.6-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-dev_2.30.6-1~deb10u1_i386.deb libwebkit2gtk-4.0-37-dbgsym_2.30.6-1~deb10u1_i386.deb libwebkit2gtk-4.0-37_2.30.6-1~deb10u1_i386.deb libwebkit2gtk-4.0-dev_2.30.6-1~deb10u1_i386.deb webkit2gtk-driver-dbgsym_2.30.6-1~deb10u1_i386.deb webkit2gtk-driver_2.30.6-1~deb10u1_i386.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.32.1-1~deb10u1_i386.deb gir1.2-webkit2-4.0_2.32.1-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-18-dbgsym_2.32.1-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-18_2.32.1-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.32.1-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-bin_2.32.1-1~deb10u1_i386.deb libjavascriptcoregtk-4.0-dev_2.32.1-1~deb10u1_i386.deb libwebkit2gtk-4.0-37-dbgsym_2.32.1-1~deb10u1_i386.deb libwebkit2gtk-4.0-37_2.32.1-1~deb10u1_i386.deb libwebkit2gtk-4.0-dev_2.32.1-1~deb10u1_i386.deb webkit2gtk-driver-dbgsym_2.32.1-1~deb10u1_i386.deb webkit2gtk-driver_2.32.1-1~deb10u1_i386.deb

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18.17.14
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.17.14

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37.49.10
-rwxr-xr-x root/root /usr/lib/i386-linux-gnu/webkit2gtk-4.0/WebKitPluginProcess
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.49.10

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18.18.5
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.18.5

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37.53.2
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.53.2

New files in second set of .debs, found in package libwebkit2gtk-4.0-dev

-rw-r--r-- root/root /usr/include/webkitgtk-4.0/webkit2/WebKitMediaKeySystemPermissionRequest.h

Control files of package gir1.2-javascriptcoregtk-4.0: lines which differ

Depends: gir1.2-glib-2.0 (>= 0.9.12-4), libjavascriptcoregtk-4.0-18 (= 2.32.1-1~deb10u1)

Control files of package gir1.2-webkit2-4.0: lines which differ

Depends: gir1.2-javascriptcoregtk-4.0 (= 2.30.6-1~deb10u1), 2.32.1-1~deb10u1), libwebkit2gtk-4.0-37 (= 2.32.1-1~deb10u1), gir1.2-glib-2.0 (>= 0.9.12-4), gir1.2-gtk-3.0 (>= 3.22.0), gir1.2-soup-2.4 (>= 2.54.0), libjavascriptcoregtk-4.0-18, libwebkit2gtk-4.0-37 (>= 2.29.4) libjavascriptcoregtk-4.0-18

Control files of package libjavascriptcoregtk-4.0-18: lines which differ

Depends: libc6 (>= 2.17), 2.27), libgcc1 (>= 1:4.2), libglib2.0-0 (>= 2.44.0), libicu63 (>= 63.1-1~), libstdc++6 (>= 5), libsystemd0, zlib1g (>= 1:1.1.4)

Control files of package libjavascriptcoregtk-4.0-bin: lines which differ

Depends: libc6 (>= 2.4), 2.17), libgcc1 (>= 1:3.0), 1:4.2), libglib2.0-0 (>= 2.44.0), libicu63 (>= 63.1-1~), libjavascriptcoregtk-4.0-18, libstdc++6 (>= 4.4.0), 5), libsystemd0, zlib1g (>= 1:1.1.4)
Installed-Size: 489 1143

Control files of package libjavascriptcoregtk-4.0-bin-dbgsym: lines which differ

Installed-Size: 322 941

Control files of package libwebkit2gtk-4.0-37: lines which differ

Recommends: gstreamer1.0-plugins-good, gstreamer1.0-pulseaudio | gstreamer1.0-alsa, gstreamer1.0-gl, libgl1-mesa-dri, xdg-desktop-portal-gtk, gstreamer1.0-libav

Symbols files of package libwebkit2gtk-4.0-37: lines which differ

_ZN6WebKit17PluginProcessMainEiPPc@Base 2.27.90
webkit_audio_sink_get_type@Base 2.31.1
webkit_gst_common_debug@Base 2.31.1
webkit_media_key_system_permission_get_name@Base 2.31.90
webkit_media_key_system_permission_request_get_type@Base 2.31.90
webkit_text_sink_get_type@Base 2.31.90
webkit_user_content_manager_remove_script@Base 2.31.1
webkit_user_content_manager_remove_style_sheet@Base 2.31.1
webkit_website_data_manager_get_tls_errors_policy@Base 2.31.1
webkit_website_data_manager_set_network_proxy_settings@Base 2.31.1
webkit_website_data_manager_set_tls_errors_policy@Base 2.31.1

Control files of package libwebkit2gtk-4.0-37-dbgsym: lines which differ

Installed-Size: 91041 106849