Version in base suite: 2.28.4-1~deb10u1

Base version: webkit2gtk_2.28.4-1~deb10u1

Target version: webkit2gtk_2.30.3-1~deb10u1

Base files: gir1.2-javascriptcoregtk-4.0_2.28.4-1~deb10u1_armel.deb gir1.2-webkit2-4.0_2.28.4-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.28.4-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18_2.28.4-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.28.4-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin_2.28.4-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-dev_2.28.4-1~deb10u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.28.4-1~deb10u1_armel.deb libwebkit2gtk-4.0-37_2.28.4-1~deb10u1_armel.deb libwebkit2gtk-4.0-dev_2.28.4-1~deb10u1_armel.deb webkit2gtk-driver-dbgsym_2.28.4-1~deb10u1_armel.deb webkit2gtk-driver_2.28.4-1~deb10u1_armel.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.30.3-1~deb10u1_armel.deb gir1.2-webkit2-4.0_2.30.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.30.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-18_2.30.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.30.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-bin_2.30.3-1~deb10u1_armel.deb libjavascriptcoregtk-4.0-dev_2.30.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.30.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-37_2.30.3-1~deb10u1_armel.deb libwebkit2gtk-4.0-dev_2.30.3-1~deb10u1_armel.deb webkit2gtk-driver-dbgsym_2.30.3-1~deb10u1_armel.deb webkit2gtk-driver_2.30.3-1~deb10u1_armel.deb

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.16.7
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.16.7

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.44.6
-rwxr-xr-x root/root /usr/lib/arm-linux-gnueabi/webkit2gtk-4.0/WebKitPluginProcess
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.44.6

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.17.11
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.17.11

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.49.7
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.49.7

New files in second set of .debs, found in package libwebkit2gtk-4.0-dev

-rw-r--r-- root/root /usr/include/webkitgtk-4.0/webkit2/WebKitWebsiteDataAccessPermissionRequest.h
-rw-r--r-- root/root /usr/include/webkitgtk-4.0/webkit2/WebKitWebsitePolicies.h

Control files of package libjavascriptcoregtk-4.0-18: lines which differ

Depends: libatomic1 (>= 4.8), libc6 (>= 2.17), libgcc1 (>= 1:3.5), libglib2.0-0 (>= 2.41.1), libicu63 (>= 63.1-1~), libstdc++6 (>= 5), libsystemd0, zlib1g (>= 1:1.1.4)

Control files of package libjavascriptcoregtk-4.0-bin: lines which differ

Depends: libatomic1 (>= 4.8), libc6 (>= 2.4), libgcc1 (>= 1:3.5), libglib2.0-0 (>= 2.36.0), libicu63 (>= 63.1-1~), libjavascriptcoregtk-4.0-18, libstdc++6 (>= 4.4.0), libsystemd0, zlib1g (>= 1:1.1.4)

Control files of package libjavascriptcoregtk-4.0-bin-dbgsym: lines which differ

Installed-Size: 292 331

Symbols files of package libwebkit2gtk-4.0-37: lines which differ

webkit_authentication_request_get_security_origin@Base 2.29.3
webkit_authentication_request_set_can_save_credentials@Base 2.29.2
webkit_authentication_request_set_proposed_credential@Base 2.29.2
webkit_autoplay_policy_get_type@Base 2.29.2
webkit_itp_first_party_get_domain@Base 2.29.4
webkit_itp_first_party_get_last_update_time@Base 2.29.4
webkit_itp_first_party_get_type@Base 2.29.4
webkit_itp_first_party_get_website_data_access_allowed@Base 2.29.4
webkit_itp_first_party_ref@Base 2.29.4
webkit_itp_first_party_unref@Base 2.29.4
webkit_itp_third_party_get_domain@Base 2.29.4
webkit_itp_third_party_get_first_parties@Base 2.29.4
webkit_itp_third_party_get_type@Base 2.29.4
webkit_itp_third_party_ref@Base 2.29.4
webkit_itp_third_party_unref@Base 2.29.4
webkit_policy_decision_use_with_policies@Base 2.29.2
webkit_settings_get_media_content_types_requiring_hardware_support@Base 2.29.2
webkit_settings_set_media_content_types_requiring_hardware_support@Base 2.29.2
webkit_web_context_get_use_system_appearance_for_scrollbars@Base 2.29.1
webkit_web_context_set_use_system_appearance_for_scrollbars@Base 2.29.1
webkit_web_view_get_is_muted@Base 2.29.2
webkit_web_view_get_website_policies@Base 2.29.2
webkit_web_view_set_is_muted@Base 2.29.2
webkit_website_data_access_permission_request_get_current_domain@Base 2.29.2
webkit_website_data_access_permission_request_get_requesting_domain@Base 2.29.2
webkit_website_data_access_permission_request_get_type@Base 2.29.2
webkit_website_data_manager_get_dom_cache_directory@Base 2.29.2
webkit_website_data_manager_get_itp_directory@Base 2.29.2
webkit_website_data_manager_get_itp_enabled@Base 2.29.2
webkit_website_data_manager_get_itp_summary@Base 2.29.4
webkit_website_data_manager_get_itp_summary_finish@Base 2.29.4
webkit_website_data_manager_get_persistent_credential_storage_enabled@Base 2.29.2
webkit_website_data_manager_get_service_worker_registrations_directory@Base 2.29.2
webkit_website_data_manager_set_itp_enabled@Base 2.29.2
webkit_website_data_manager_set_persistent_credential_storage_enabled@Base 2.29.2
webkit_website_policies_get_autoplay_policy@Base 2.29.2
webkit_website_policies_get_type@Base 2.29.2
webkit_website_policies_new@Base 2.29.2
webkit_website_policies_new_with_policies@Base 2.29.2