Version in base suite: 2.24.3-1~deb10u1

Version in overlay suite: 2.26.1-3~deb10u1

Base version: webkit2gtk_2.26.1-3~deb10u1

Target version: webkit2gtk_2.26.2-1~deb10+1

Base files: gir1.2-javascriptcoregtk-4.0_2.26.1-3~deb10u1_mipsel.deb gir1.2-webkit2-4.0_2.26.1-3~deb10u1_mipsel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.26.1-3~deb10u1_mipsel.deb libjavascriptcoregtk-4.0-18_2.26.1-3~deb10u1_mipsel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.26.1-3~deb10u1_mipsel.deb libjavascriptcoregtk-4.0-bin_2.26.1-3~deb10u1_mipsel.deb libjavascriptcoregtk-4.0-dev_2.26.1-3~deb10u1_mipsel.deb libwebkit2gtk-4.0-37-dbgsym_2.26.1-3~deb10u1_mipsel.deb libwebkit2gtk-4.0-37_2.26.1-3~deb10u1_mipsel.deb libwebkit2gtk-4.0-dev_2.26.1-3~deb10u1_mipsel.deb webkit2gtk-driver-dbgsym_2.26.1-3~deb10u1_mipsel.deb webkit2gtk-driver_2.26.1-3~deb10u1_mipsel.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.26.2-1~deb10+1_mipsel.deb gir1.2-webkit2-4.0_2.26.2-1~deb10+1_mipsel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.26.2-1~deb10+1_mipsel.deb libjavascriptcoregtk-4.0-18_2.26.2-1~deb10+1_mipsel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.26.2-1~deb10+1_mipsel.deb libjavascriptcoregtk-4.0-bin_2.26.2-1~deb10+1_mipsel.deb libjavascriptcoregtk-4.0-dev_2.26.2-1~deb10+1_mipsel.deb libwebkit2gtk-4.0-37-dbgsym_2.26.2-1~deb10+1_mipsel.deb libwebkit2gtk-4.0-37_2.26.2-1~deb10+1_mipsel.deb libwebkit2gtk-4.0-dev_2.26.2-1~deb10+1_mipsel.deb webkit2gtk-driver-dbgsym_2.26.2-1~deb10+1_mipsel.deb webkit2gtk-driver_2.26.2-1~deb10+1_mipsel.deb

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/mipsel-linux-gnu/libjavascriptcoregtk-4.0.so.18.14.6
lrwxrwxrwx root/root /usr/lib/mipsel-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.14.6

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/mipsel-linux-gnu/libwebkit2gtk-4.0.so.37.39.2
lrwxrwxrwx root/root /usr/lib/mipsel-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.39.2

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/mipsel-linux-gnu/libjavascriptcoregtk-4.0.so.18.14.7
lrwxrwxrwx root/root /usr/lib/mipsel-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.14.7

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/mipsel-linux-gnu/libwebkit2gtk-4.0.so.37.39.3
lrwxrwxrwx root/root /usr/lib/mipsel-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.39.3

Control files of package libwebkit2gtk-4.0-37: lines which differ

Depends: libjavascriptcoregtk-4.0-18 (= 2.26.1-3~deb10u1), bubblewrap, 2.26.2-1~deb10+1), bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 2.12.0), libatomic1 (>= 4.8), libc6 (>= 2.28), libcairo2 (>= 1.15.12), libegl1, libenchant1c2a (>= 1.6.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc1 (>= 1:4.2), libgcrypt20 (>= 1.8.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libgl1, libglib2.0-0 (>= 2.53.1), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.13.1), libgstreamer1.0-0 (>= 1.14.0), libgtk-3-0 (>= 3.22.6), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.3.1), libnotify4 (>= 0.7.0), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.30.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.58.2), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 5.2), libtasn1-6 (>= 4.12), libwayland-client0 (>= 1.9.91), libwayland-egl1 (>= 1.15.0), libwayland-server0 (>= 1.2.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libx11-6, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0)