Version in base suite: 2.24.3-1~deb10u1

Version in overlay suite: 2.24.4-1~deb10u1

Base version: webkit2gtk_2.24.4-1~deb10u1

Target version: webkit2gtk_2.26.1-3~deb10u1

Base files: gir1.2-javascriptcoregtk-4.0_2.24.4-1~deb10u1_armhf.deb gir1.2-webkit2-4.0_2.24.4-1~deb10u1_armhf.deb libjavascriptcoregtk-4.0-18-dbgsym_2.24.4-1~deb10u1_armhf.deb libjavascriptcoregtk-4.0-18_2.24.4-1~deb10u1_armhf.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.24.4-1~deb10u1_armhf.deb libjavascriptcoregtk-4.0-bin_2.24.4-1~deb10u1_armhf.deb libjavascriptcoregtk-4.0-dev_2.24.4-1~deb10u1_armhf.deb libwebkit2gtk-4.0-37-dbgsym_2.24.4-1~deb10u1_armhf.deb libwebkit2gtk-4.0-37-gtk2-dbgsym_2.24.4-1~deb10u1_armhf.deb libwebkit2gtk-4.0-37-gtk2_2.24.4-1~deb10u1_armhf.deb libwebkit2gtk-4.0-37_2.24.4-1~deb10u1_armhf.deb libwebkit2gtk-4.0-dev_2.24.4-1~deb10u1_armhf.deb webkit2gtk-driver-dbgsym_2.24.4-1~deb10u1_armhf.deb webkit2gtk-driver_2.24.4-1~deb10u1_armhf.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.26.1-3~deb10u1_armhf.deb gir1.2-webkit2-4.0_2.26.1-3~deb10u1_armhf.deb libjavascriptcoregtk-4.0-18-dbgsym_2.26.1-3~deb10u1_armhf.deb libjavascriptcoregtk-4.0-18_2.26.1-3~deb10u1_armhf.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.26.1-3~deb10u1_armhf.deb libjavascriptcoregtk-4.0-bin_2.26.1-3~deb10u1_armhf.deb libjavascriptcoregtk-4.0-dev_2.26.1-3~deb10u1_armhf.deb libwebkit2gtk-4.0-37-dbgsym_2.26.1-3~deb10u1_armhf.deb libwebkit2gtk-4.0-37_2.26.1-3~deb10u1_armhf.deb libwebkit2gtk-4.0-dev_2.26.1-3~deb10u1_armhf.deb webkit2gtk-driver-dbgsym_2.26.1-3~deb10u1_armhf.deb webkit2gtk-driver_2.26.1-3~deb10u1_armhf.deb

Warning: these package names were in the first list but not in the second:

libwebkit2gtk-4.0-37-gtk2
libwebkit2gtk-4.0-37-gtk2-dbgsym

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabihf/libjavascriptcoregtk-4.0.so.18.13.7
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabihf/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.13.7

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabihf/libwebkit2gtk-4.0.so.37.37.6
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabihf/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.37.6

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37-gtk2

-rw-r--r-- root/root /usr/share/doc/libwebkit2gtk-4.0-37-gtk2/NEWS.Debian.gz
-rw-r--r-- root/root /usr/share/doc/libwebkit2gtk-4.0-37-gtk2/NEWS.gz
-rw-r--r-- root/root /usr/share/doc/libwebkit2gtk-4.0-37-gtk2/changelog.Debian.gz
-rw-r--r-- root/root /usr/share/doc/libwebkit2gtk-4.0-37-gtk2/copyright
-rwxr-xr-x root/root /usr/lib/arm-linux-gnueabihf/webkit2gtk-4.0/WebKitPluginProcess2

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37-gtk2-dbgsym

lrwxrwxrwx root/root /usr/share/doc/libwebkit2gtk-4.0-37-gtk2-dbgsym -> libwebkit2gtk-4.0-37-gtk2

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabihf/libjavascriptcoregtk-4.0.so.18.14.6
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabihf/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.14.6

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabihf/libwebkit2gtk-4.0.so.37.39.2
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabihf/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.39.2

New files in second set of .debs, found in package libwebkit2gtk-4.0-dev

-rw-r--r-- root/root /usr/include/webkitgtk-4.0/webkit2/WebKitGeolocationManager.h

Files moved or copied from at least TWO packages or to at least TWO packages

-rw-r--r-- root/root DEBIAN/control

From packages: gir1.2-javascriptcoregtk-4.0, gir1.2-webkit2-4.0, libjavascriptcoregtk-4.0-18-dbgsym, libjavascriptcoregtk-4.0-18, libjavascriptcoregtk-4.0-bin-dbgsym, libjavascriptcoregtk-4.0-bin, libjavascriptcoregtk-4.0-dev, libwebkit2gtk-4.0-37-dbgsym, libwebkit2gtk-4.0-37-gtk2-dbgsym, libwebkit2gtk-4.0-37-gtk2, libwebkit2gtk-4.0-37, libwebkit2gtk-4.0-dev, webkit2gtk-driver-dbgsym, webkit2gtk-driver

To packages: gir1.2-javascriptcoregtk-4.0, gir1.2-webkit2-4.0, libjavascriptcoregtk-4.0-18-dbgsym, libjavascriptcoregtk-4.0-18, libjavascriptcoregtk-4.0-bin-dbgsym, libjavascriptcoregtk-4.0-bin, libjavascriptcoregtk-4.0-dev, libwebkit2gtk-4.0-37-dbgsym, libwebkit2gtk-4.0-37, libwebkit2gtk-4.0-dev, webkit2gtk-driver-dbgsym, webkit2gtk-driver

-rw-r--r-- root/root DEBIAN/md5sums

From packages: gir1.2-javascriptcoregtk-4.0, gir1.2-webkit2-4.0, libjavascriptcoregtk-4.0-18-dbgsym, libjavascriptcoregtk-4.0-18, libjavascriptcoregtk-4.0-bin-dbgsym, libjavascriptcoregtk-4.0-bin, libjavascriptcoregtk-4.0-dev, libwebkit2gtk-4.0-37-dbgsym, libwebkit2gtk-4.0-37-gtk2-dbgsym, libwebkit2gtk-4.0-37-gtk2, libwebkit2gtk-4.0-37, libwebkit2gtk-4.0-dev, webkit2gtk-driver-dbgsym, webkit2gtk-driver

To packages: gir1.2-javascriptcoregtk-4.0, gir1.2-webkit2-4.0, libjavascriptcoregtk-4.0-18-dbgsym, libjavascriptcoregtk-4.0-18, libjavascriptcoregtk-4.0-bin-dbgsym, libjavascriptcoregtk-4.0-bin, libjavascriptcoregtk-4.0-dev, libwebkit2gtk-4.0-37-dbgsym, libwebkit2gtk-4.0-37, libwebkit2gtk-4.0-dev, webkit2gtk-driver-dbgsym, webkit2gtk-driver

Control files of package libjavascriptcoregtk-4.0-bin-dbgsym: lines which differ

Installed-Size: 252 280

Control files of package libwebkit2gtk-4.0-37: lines which differ

Depends: libjavascriptcoregtk-4.0-18 (= 2.24.4-1~deb10u1), 2.26.1-3~deb10u1), bubblewrap, xdg-dbus-proxy, libatk1.0-0 (>= 2.12.0), libc6 (>= 2.28), libcairo2 (>= 1.15.12), libegl1, libenchant1c2a (>= 1.6.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc1 (>= 1:4.0), libgcrypt20 (>= 1.8.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libgl1, libglib2.0-0 (>= 2.53.1), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.13.1), libgstreamer1.0-0 (>= 1.14.0), libgtk-3-0 (>= 3.21.4), 3.22.6), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.3.1), libnotify4 (>= 0.7.0), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.30.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.61.90), 2.58.2), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 6), 5.2), libtasn1-6 (>= 4.12), libwayland-client0 (>= 1.9.91), libwayland-egl1 (>= 1.15.0), libwayland-server0 (>= 1.2.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libx11-6, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0)
Recommends: gstreamer1.0-plugins-good, gstreamer1.0-libav, gstreamer1.0-pulseaudio | gstreamer1.0-alsa, gstreamer1.0-gl, libgl1-mesa-dri libgl1-mesa-dri, gstreamer1.0-libav
Suggests: libwebkit2gtk-4.0-37-gtk2

Symbols files of package libwebkit2gtk-4.0-37: lines which differ

_ZN7bmalloc10PerProcessINS_12IsoTLSLayoutEE6s_dataE@Base 2.23.90
_ZN7bmalloc10PerProcessINS_12IsoTLSLayoutEE8s_objectE@Base 2.23.90
_ZN7bmalloc10PerProcessINS_6VMHeapEE6s_dataE@Base 2.23.90
_ZN7bmalloc10PerProcessINS_6VMHeapEE8s_objectE@Base 2.23.90
_ZN7bmalloc10PerProcessINS_9ScavengerEE6s_dataE@Base 2.21.1
_ZN7bmalloc10PerProcessINS_9ScavengerEE8s_objectE@Base 2.21.1
_ZN7bmalloc16PerThreadStorageINS_11PerHeapKindINS_5CacheEEEE15s_didInitializeE@Base 2.25.92
_ZN7bmalloc16PerThreadStorageINS_11PerHeapKindINS_5CacheEEEE5s_keyE@Base 2.25.92
_ZNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEE10_M_replaceEjjPKcj@Base 2.26.1-3~deb10u1
_ZNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEE14_M_replace_auxEjjjc@Base 2.26.1-3~deb10u1
_ZNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEE9_M_appendEPKcj@Base 2.26.1-3~deb10u1
webkit_cached_resolver_get_type@Base 2.25.3
webkit_emoji_chooser_get_type@Base 2.25.1
webkit_frame_get_id@Base 2.25.1
webkit_geolocation_manager_failed@Base 2.25.1
webkit_geolocation_manager_get_enable_high_accuracy@Base 2.25.1
webkit_geolocation_manager_get_type@Base 2.25.1
webkit_geolocation_manager_update_position@Base 2.25.1
webkit_geolocation_position_copy@Base 2.25.1
webkit_geolocation_position_free@Base 2.25.1
webkit_geolocation_position_get_type@Base 2.25.1
webkit_geolocation_position_new@Base 2.25.1
webkit_geolocation_position_set_altitude@Base 2.25.1
webkit_geolocation_position_set_altitude_accuracy@Base 2.25.1
webkit_geolocation_position_set_heading@Base 2.25.1
webkit_geolocation_position_set_speed@Base 2.25.1
webkit_geolocation_position_set_timestamp@Base 2.25.1
webkit_settings_get_enable_media@Base 2.25.1
webkit_settings_set_enable_media@Base 2.25.1
webkit_user_content_manager_remove_filter_by_id@Base 2.25.92
webkit_web_context_add_path_to_sandbox@Base 2.25.1
webkit_web_context_get_geolocation_manager@Base 2.25.1
webkit_web_context_get_sandbox_enabled@Base 2.25.1
webkit_web_context_set_sandbox_enabled@Base 2.25.1
webkit_web_view_base_accessible_get_type@Base 2.19.6
webkit_web_view_accessible_get_type@Base 2.25.1
webkit_website_data_manager_get_hsts_cache_directory@Base 2.25.92