Version in base suite: 1:1.8.8-4

Base version: uim_1:1.8.8-4

Target version: uim_1:1.8.8-4+deb10u2

Base files: uim-anthy_1.8.8-4_all.deb uim-byeoru_1.8.8-4_all.deb uim-data_1.8.8-4_all.deb uim-ipa-x-sampa_1.8.8-4_all.deb uim-latin_1.8.8-4_all.deb uim-look_1.8.8-4_all.deb uim-m17nlib_1.8.8-4_all.deb uim-pinyin_1.8.8-4_all.deb uim-skk_1.8.8-4_all.deb uim-tcode_1.8.8-4_all.deb uim-viqr_1.8.8-4_all.deb

Target files: libuim-data_1.8.8-4+deb10u2_all.deb uim-anthy_1.8.8-4+deb10u2_all.deb uim-byeoru_1.8.8-4+deb10u2_all.deb uim-data_1.8.8-4+deb10u2_all.deb uim-ipa-x-sampa_1.8.8-4+deb10u2_all.deb uim-latin_1.8.8-4+deb10u2_all.deb uim-look_1.8.8-4+deb10u2_all.deb uim-m17nlib_1.8.8-4+deb10u2_all.deb uim-pinyin_1.8.8-4+deb10u2_all.deb uim-skk_1.8.8-4+deb10u2_all.deb uim-tcode_1.8.8-4+deb10u2_all.deb uim-viqr_1.8.8-4+deb10u2_all.deb

Warning: these package names were in the second list but not in the first:

libuim-data

New files in second set of .debs, found in package libuim-data

-rw-r--r-- root/root /usr/share/doc/libuim-data/NEWS.Debian.gz
-rw-r--r-- root/root /usr/share/doc/libuim-data/changelog.Debian.gz
-rw-r--r-- root/root /usr/share/doc/libuim-data/changelog.gz
-rw-r--r-- root/root /usr/share/doc/libuim-data/copyright

Files moved or copied from at least TWO packages or to at least TWO packages

-rw-r--r-- root/root DEBIAN/control

From packages: uim-anthy, uim-byeoru, uim-data, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

To packages: libuim-data, uim-anthy, uim-byeoru, uim-data, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

-rw-r--r-- root/root DEBIAN/md5sums

From packages: uim-anthy, uim-byeoru, uim-data, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

To packages: libuim-data, uim-anthy, uim-byeoru, uim-data, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

-rwxr-xr-x root/root DEBIAN/postinst

From packages: uim-anthy, uim-byeoru, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

To packages: libuim-data, uim-anthy, uim-byeoru, uim-ipa-x-sampa, uim-latin, uim-look, uim-m17nlib, uim-pinyin, uim-skk, uim-tcode, uim-viqr

Control files of package uim-data: lines which differ

Depends: m17n-db m17n-db, libuim-data (>= 1:1.8.8-4+deb10u2)