Version in base suite: 6.2.40~dfsg-1

Base version: sympa_6.2.40~dfsg-1

Target version: sympa_6.2.40~dfsg-1+deb10u1

Base files: sympa-dbgsym_6.2.40~dfsg-1_amd64.deb sympa_6.2.40~dfsg-1_amd64.deb

Target files: sympa-dbgsym_6.2.40~dfsg-1+deb10u1_amd64.deb sympa_6.2.40~dfsg-1+deb10u1_amd64.deb

Config files of package sympa: lines which differ

# Ask for sympa_newaliases-wrapper to be setuid root
db_input high sympa/sympa_newaliases-wrapper-setuid-root || [ $? -eq 30 ]
db_go
{++}
# Ask for spool directories removal

Postinst files of package sympa: lines which differ

# cf. src/libexec/Makefile.am
chown root /usr/lib/sympa/bin/sympa_newaliases-wrapper
chgrp sympa /usr/lib/sympa/bin/sympa_newaliases-wrapper
chmod 750 /usr/lib/sympa/bin/sympa_newaliases-wrapper
db_get sympa/sympa_newaliases-wrapper-setuid-root
if [ "$RET" = "true" ]; then
fi

Templates files of package sympa: lines which differ

Template: sympa/sympa_newaliases-wrapper-setuid-root
Type: boolean
Default: false
Description: Should sympa_newaliases-wrapper be setuid root?
Program 'sympa_newaliases-wrapper' is run with root privileges to
allow sympa to update email aliases when creating or deleting lists,
but this can lead to security issues (see CVE-2020-26880).
.
In most email environments (exim, postfix) sympa doesn't need root
privileges (see also the 'aliases_program' parameter in sympa.conf).
.
Please choose whether you want to install this program with the
setuid bit set (u+s).