Version in base suite: 18.08.5.2-1

Base version: slurm-llnl_18.08.5.2-1

Target version: slurm-llnl_18.08.5.2-1+deb10u1

Base files: libpam-slurm_18.08.5.2-1_mips64el.deb libpmi0-dbgsym_18.08.5.2-1_mips64el.deb libpmi0-dev_18.08.5.2-1_mips64el.deb libpmi0_18.08.5.2-1_mips64el.deb libpmi2-0-dbgsym_18.08.5.2-1_mips64el.deb libpmi2-0-dev_18.08.5.2-1_mips64el.deb libpmi2-0_18.08.5.2-1_mips64el.deb libslurm-dev_18.08.5.2-1_mips64el.deb libslurm-perl_18.08.5.2-1_mips64el.deb libslurm33-dbgsym_18.08.5.2-1_mips64el.deb libslurm33_18.08.5.2-1_mips64el.deb libslurmdb-dev_18.08.5.2-1_mips64el.deb libslurmdb-perl_18.08.5.2-1_mips64el.deb libslurmdb33-dbgsym_18.08.5.2-1_mips64el.deb libslurmdb33_18.08.5.2-1_mips64el.deb slurm-client-dbgsym_18.08.5.2-1_mips64el.deb slurm-client-emulator_18.08.5.2-1_mips64el.deb slurm-client_18.08.5.2-1_mips64el.deb slurm-wlm-basic-plugins-dbgsym_18.08.5.2-1_mips64el.deb slurm-wlm-basic-plugins-dev_18.08.5.2-1_mips64el.deb slurm-wlm-basic-plugins_18.08.5.2-1_mips64el.deb slurm-wlm-emulator_18.08.5.2-1_mips64el.deb slurm-wlm_18.08.5.2-1_mips64el.deb slurmctld-dbgsym_18.08.5.2-1_mips64el.deb slurmctld_18.08.5.2-1_mips64el.deb slurmd-dbgsym_18.08.5.2-1_mips64el.deb slurmd_18.08.5.2-1_mips64el.deb slurmdbd-dbgsym_18.08.5.2-1_mips64el.deb slurmdbd_18.08.5.2-1_mips64el.deb sview_18.08.5.2-1_mips64el.deb

Target files: libpam-slurm_18.08.5.2-1+deb10u1_mips64el.deb libpmi0-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb libpmi0-dev_18.08.5.2-1+deb10u1_mips64el.deb libpmi0_18.08.5.2-1+deb10u1_mips64el.deb libpmi2-0-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb libpmi2-0-dev_18.08.5.2-1+deb10u1_mips64el.deb libpmi2-0_18.08.5.2-1+deb10u1_mips64el.deb libslurm-dev_18.08.5.2-1+deb10u1_mips64el.deb libslurm-perl_18.08.5.2-1+deb10u1_mips64el.deb libslurm33-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb libslurm33_18.08.5.2-1+deb10u1_mips64el.deb libslurmdb-dev_18.08.5.2-1+deb10u1_mips64el.deb libslurmdb-perl_18.08.5.2-1+deb10u1_mips64el.deb libslurmdb33-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb libslurmdb33_18.08.5.2-1+deb10u1_mips64el.deb slurm-client-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb slurm-client-emulator_18.08.5.2-1+deb10u1_mips64el.deb slurm-client_18.08.5.2-1+deb10u1_mips64el.deb slurm-wlm-basic-plugins-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb slurm-wlm-basic-plugins-dev_18.08.5.2-1+deb10u1_mips64el.deb slurm-wlm-basic-plugins_18.08.5.2-1+deb10u1_mips64el.deb slurm-wlm-emulator_18.08.5.2-1+deb10u1_mips64el.deb slurm-wlm_18.08.5.2-1+deb10u1_mips64el.deb slurmctld-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb slurmctld_18.08.5.2-1+deb10u1_mips64el.deb slurmd-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb slurmd_18.08.5.2-1+deb10u1_mips64el.deb slurmdbd-dbgsym_18.08.5.2-1+deb10u1_mips64el.deb slurmdbd_18.08.5.2-1+deb10u1_mips64el.deb sview_18.08.5.2-1+deb10u1_mips64el.deb

Control files of package libslurm-perl: lines which differ

Depends: perl (>= 5.28.1-4), 5.28.1-6), perlapi-5.28.1, libc6 (>= 2.4), libslurm33 (>= 2.6.2)

Control files of package libslurmdb-perl: lines which differ

Depends: perl (>= 5.28.1-4), 5.28.1-6), perlapi-5.28.1, libc6 (>= 2.4), libslurmdb33 (>= 15.08.0)