Version in base suite: 1.36~1+deb10u1

Version in overlay suite: 1.38~1+deb10u1

Base version: shim-signed_1.36~1+deb10u1

Target version: shim-signed_1.38~1+deb10u1

Base files: shim-signed_1.36~1+deb10u1+15.4-5~deb10u1_i386.deb

Target files: shim-signed_1.38~1+deb10u1+15.4-7~deb10u1_i386.deb

Control files: lines which differ

Built-Using: shim (= 15.4-5~deb10u1) 15.4-7~deb10u1)

Postinst files: lines which differ

# Call grub-install but don't fail on errors. Let's not break upgrades
run_grub_install()
{
if ! grub-install $@ ; then
echo "Failed: grub-install $@" >&2
echo "WARNING: Bootloader is not properly installed, system may not be bootable" >&2
fi
}
grub-install
run_grub_install --target=${GRUB_EFI_TARGET} $OPTIONS

Postrm files: lines which differ

# Call grub-install but don't fail on errors. Let's not break upgrades
run_grub_install()
{
if ! grub-install $@ ; then
echo "Failed: grub-install $@" >&2
echo "WARNING: Bootloader is not properly installed, system may not be bootable" >&2
fi
}
grub-install
run_grub_install --target=${GRUB_EFI_TARGET} $OPTIONS