Version in base suite: 6.0.3p1-5

Version in overlay suite: 6.0.3p1-5+deb10u1

Base version: opensmtpd_6.0.3p1-5

Target version: opensmtpd_6.0.3p1-5+deb10u1

Base files: opensmtpd-dbgsym_6.0.3p1-5_mipsel.deb opensmtpd_6.0.3p1-5_mipsel.deb

Target files: opensmtpd-dbgsym_6.0.3p1-5+deb10u1_mipsel.deb opensmtpd_6.0.3p1-5+deb10u1_mipsel.deb

Postinst files of package opensmtpd: lines which differ

# smtpctl needs to be setgid opensmtpq per
# https://github.com/OpenSMTPD/OpenSMTPD/commit/8bdce604
if ! dpkg-statoverride --list --quiet "/usr/sbin/smtpctl" >/dev/null;
then
dpkg-statoverride --quiet --update \
--add root opensmtpq 2755 "/usr/sbin/smtpctl"
fi

Postrm files of package opensmtpd: lines which differ

# Remove the statoverride before the opensmtpq group.
# Otherwise, if users attempt to install the package after
# a purge, dpkg will abort with:
# > dpkg: unrecoverable fatal error, aborting:
# > unknown system group 'opensmtpq' in statoverride file; the system
# > group got removed before the override, which is most probably a
# > packaging bug, to recover you can remove the override manually with
# > dpkg-statoverride
if dpkg-statoverride --list --quiet "/usr/sbin/smtpctl" >/dev/null;
then
dpkg-statoverride --quiet --remove "/usr/sbin/smtpctl"
fi