Version in base suite: 11.0.3+7-5

Base version: openjdk-11_11.0.3+7-5

Target version: openjdk-11_11.0.4+11-1~deb10u1

Base files: openjdk-11-dbg_11.0.3+7-5_armel.deb openjdk-11-demo_11.0.3+7-5_armel.deb openjdk-11-jdk-headless_11.0.3+7-5_armel.deb openjdk-11-jdk_11.0.3+7-5_armel.deb openjdk-11-jre-headless_11.0.3+7-5_armel.deb openjdk-11-jre_11.0.3+7-5_armel.deb

Target files: openjdk-11-dbg_11.0.4+11-1~deb10u1_armel.deb openjdk-11-demo_11.0.4+11-1~deb10u1_armel.deb openjdk-11-jdk-headless_11.0.4+11-1~deb10u1_armel.deb openjdk-11-jdk_11.0.4+11-1~deb10u1_armel.deb openjdk-11-jre-headless_11.0.4+11-1~deb10u1_armel.deb openjdk-11-jre_11.0.4+11-1~deb10u1_armel.deb

New files in second set of .debs, found in package openjdk-11-jdk

lrwxrwxrwx root/root /usr/lib/jvm/openjdk-11/src.zip -> lib/src.zip

New files in second set of .debs, found in package openjdk-11-jre-headless

-rwxr-xr-x root/root /usr/lib/jvm/java-11-openjdk-armel/lib/jspawnhelper

Control files of package openjdk-11-jre: lines which differ

Depends: openjdk-11-jre-headless (= 11.0.3+7-5), libglib2.0-0 (>= 2.24), libgtk2.0-0 | libgtk-3-0, libxrandr2, libxinerama1, libgl1-mesa-glx | 11.0.4+11-1~deb10u1), libgl1, libc6 (>= 2.28), libgif7 (>= 5.1), libjpeg62-turbo (>= 1.3.1), libpng16-16 (>= 1.6.2-1), libx11-6, libxext6, zlib1g (>= 1:1.1.4)

Control files of package openjdk-11-jre-headless: lines which differ

Breaks: clojure1.8 (<= 1.8.0-7ubuntu1~), eclipse-platform (<< 3.8.1-11), jetty9 (<< 9.4.15-1~), libequinox-osgi-java (<< 3.9.1), libreoffice-core (<< 1:6.1.5-2~), netbeans (<< 10.0-3~), visualvm (<< 1.4.2-2~)