Version in base suite: 5.7.3+dfsg-5

Base version: net-snmp_5.7.3+dfsg-5

Target version: net-snmp_5.7.3+dfsg-5+deb10u1

Base files: libsnmp-dev_5.7.3+dfsg-5_i386.deb libsnmp-perl-dbgsym_5.7.3+dfsg-5_i386.deb libsnmp-perl_5.7.3+dfsg-5_i386.deb libsnmp30-dbg_5.7.3+dfsg-5_i386.deb libsnmp30_5.7.3+dfsg-5_i386.deb python-netsnmp-dbgsym_5.7.3+dfsg-5_i386.deb python-netsnmp_5.7.3+dfsg-5_i386.deb snmp-dbgsym_5.7.3+dfsg-5_i386.deb snmp_5.7.3+dfsg-5_i386.deb snmpd-dbgsym_5.7.3+dfsg-5_i386.deb snmpd_5.7.3+dfsg-5_i386.deb snmptrapd-dbgsym_5.7.3+dfsg-5_i386.deb snmptrapd_5.7.3+dfsg-5_i386.deb

Target files: libsnmp-dev_5.7.3+dfsg-5+deb10u1_i386.deb libsnmp-perl-dbgsym_5.7.3+dfsg-5+deb10u1_i386.deb libsnmp-perl_5.7.3+dfsg-5+deb10u1_i386.deb libsnmp30-dbg_5.7.3+dfsg-5+deb10u1_i386.deb libsnmp30_5.7.3+dfsg-5+deb10u1_i386.deb python-netsnmp-dbgsym_5.7.3+dfsg-5+deb10u1_i386.deb python-netsnmp_5.7.3+dfsg-5+deb10u1_i386.deb snmp-dbgsym_5.7.3+dfsg-5+deb10u1_i386.deb snmp_5.7.3+dfsg-5+deb10u1_i386.deb snmpd-dbgsym_5.7.3+dfsg-5+deb10u1_i386.deb snmpd_5.7.3+dfsg-5+deb10u1_i386.deb snmptrapd-dbgsym_5.7.3+dfsg-5+deb10u1_i386.deb snmptrapd_5.7.3+dfsg-5+deb10u1_i386.deb

Control files of package libsnmp-perl: lines which differ

Depends: perl (>= 5.28.1-3), 5.28.1-6+deb10u1), perlapi-5.28.1, libc6 (>= 2.15), libsnmp30 (>= 5.7.3+dfsg), libssl1.1 (>= 1.1.0)

Control files of package libsnmp30: lines which differ

Depends: libc6 (>= 2.28), libmariadb3 (>= 3.0.0), libpci3 (>= 1:3.5.2-1), libperl5.28 (>= 5.28.0), libsensors5 (>= 1:3.5.0), libssl1.1 (>= 1.1.0), libwrap0 (>= 7.6-4~), zlib1g (>= 1:1.1.4), libsnmp-base

Control files of package snmpd: lines which differ

Depends: libc6 (>= 2.4), libmariadb3 (>= 3.0.0), libsnmp30 (= 5.7.3+dfsg-5), libssl1.1 (>= 1.1.0), zlib1g (>= 1:1.1.4), 5.7.3+dfsg-5+deb10u1), debconf (>= 0.5) | debconf-2.0, adduser, debconf, lsb-base (>= 3.2-13), libsnmp-base

Control files of package snmptrapd: lines which differ

Depends: libc6 (>= 2.4), libmariadb3 (>= 3.0.0), libsnmp30 (= 5.7.3+dfsg-5), libssl1.1 (>= 1.1.0), 5.7.3+dfsg-5+deb10u1), libwrap0 (>= 7.6-4~), zlib1g (>= 1:1.1.4), init-system-helpers (>= 1.51), snmpd