Version in base suite: 1:2.1.29-1+deb10u1

Version in overlay suite: 1:2.1.29-1+deb10u3

Base version: mailman_1:2.1.29-1+deb10u1

Target version: mailman_1:2.1.29-1+deb10u3

Base files: mailman-dbgsym_2.1.29-1+deb10u1_mipsel.deb mailman_2.1.29-1+deb10u1_mipsel.deb

Target files: mailman-dbgsym_2.1.29-1+deb10u3_mipsel.deb mailman_2.1.29-1+deb10u3_mipsel.deb

Preinst files of package mailman: lines which differ

if [ "1:2.1.29-1+deb10u1" "1:2.1.29-1+deb10u3" != "${previous_version}" ]; then