Version in base suite: 1:2.1.29-1+deb10u1

Base version: mailman_1:2.1.29-1+deb10u1

Target version: mailman_1:2.1.29-1+deb10u2

Base files: mailman-dbgsym_2.1.29-1+deb10u1_armhf.deb mailman_2.1.29-1+deb10u1_armhf.deb

Target files: mailman-dbgsym_2.1.29-1+deb10u2_armhf.deb mailman_2.1.29-1+deb10u2_armhf.deb

Preinst files of package mailman: lines which differ

if [ "1:2.1.29-1+deb10u1" "1:2.1.29-1+deb10u2" != "${previous_version}" ]; then