Version in base suite: 1.26.0-4

Version in overlay suite: 1.26.0-4+deb10u1

Base version: gnustep-base_1.26.0-4

Target version: gnustep-base_1.26.0-4+deb10u1

Base files: gnustep-base-runtime-dbgsym_1.26.0-4_mips.deb gnustep-base-runtime_1.26.0-4_mips.deb libgnustep-base-dev_1.26.0-4_mips.deb libgnustep-base1.26-dbgsym_1.26.0-4_mips.deb libgnustep-base1.26_1.26.0-4_mips.deb

Target files: gnustep-base-runtime-dbgsym_1.26.0-4+deb10u1_mips.deb gnustep-base-runtime_1.26.0-4+deb10u1_mips.deb libgnustep-base-dev_1.26.0-4+deb10u1_mips.deb libgnustep-base1.26-dbgsym_1.26.0-4+deb10u1_mips.deb libgnustep-base1.26_1.26.0-4+deb10u1_mips.deb

Preinst files of package gnustep-base-runtime: lines which differ

set -u
{++}
# Upgrades from stretch to buster have made the gdomap daemon enabled
# by default which is undesirable. Explicitly delete the symlinks and
# let update-rc.d recreate them in postinst. See #939119.
# Remove after bullseye is released.
if [ "$1" = "upgrade" ]; then
if dpkg --compare-versions "$2" lt 1.26.0-4+deb10u1; then
ENABLED=no
if [ -f /etc/default/gdomap ]; then
. /etc/default/gdomap
fi
if [ "$ENABLED" != "yes" ]; then
find /etc/rc?.d -name "*gdomap" -delete
fi
fi
fi
exit 0