Version in base suite: 2.2.12-1+deb10u1

Base version: gnupg2_2.2.12-1+deb10u1

Target version: gnupg2_2.2.12-1+deb10u2

Base files: dirmngr-dbgsym_2.2.12-1+deb10u1_s390x.deb dirmngr_2.2.12-1+deb10u1_s390x.deb gnupg-utils-dbgsym_2.2.12-1+deb10u1_s390x.deb gnupg-utils_2.2.12-1+deb10u1_s390x.deb gpg-agent-dbgsym_2.2.12-1+deb10u1_s390x.deb gpg-agent_2.2.12-1+deb10u1_s390x.deb gpg-dbgsym_2.2.12-1+deb10u1_s390x.deb gpg-wks-client-dbgsym_2.2.12-1+deb10u1_s390x.deb gpg-wks-client_2.2.12-1+deb10u1_s390x.deb gpg-wks-server-dbgsym_2.2.12-1+deb10u1_s390x.deb gpg-wks-server_2.2.12-1+deb10u1_s390x.deb gpg_2.2.12-1+deb10u1_s390x.deb gpgconf-dbgsym_2.2.12-1+deb10u1_s390x.deb gpgconf_2.2.12-1+deb10u1_s390x.deb gpgsm-dbgsym_2.2.12-1+deb10u1_s390x.deb gpgsm_2.2.12-1+deb10u1_s390x.deb gpgv-dbgsym_2.2.12-1+deb10u1_s390x.deb gpgv-static-dbgsym_2.2.12-1+deb10u1_s390x.deb gpgv-static_2.2.12-1+deb10u1_s390x.deb gpgv-udeb_2.2.12-1+deb10u1_s390x.udeb gpgv_2.2.12-1+deb10u1_s390x.deb scdaemon-dbgsym_2.2.12-1+deb10u1_s390x.deb scdaemon_2.2.12-1+deb10u1_s390x.deb

Target files: dirmngr-dbgsym_2.2.12-1+deb10u2_s390x.deb dirmngr_2.2.12-1+deb10u2_s390x.deb gnupg-utils-dbgsym_2.2.12-1+deb10u2_s390x.deb gnupg-utils_2.2.12-1+deb10u2_s390x.deb gpg-agent-dbgsym_2.2.12-1+deb10u2_s390x.deb gpg-agent_2.2.12-1+deb10u2_s390x.deb gpg-dbgsym_2.2.12-1+deb10u2_s390x.deb gpg-wks-client-dbgsym_2.2.12-1+deb10u2_s390x.deb gpg-wks-client_2.2.12-1+deb10u2_s390x.deb gpg-wks-server-dbgsym_2.2.12-1+deb10u2_s390x.deb gpg-wks-server_2.2.12-1+deb10u2_s390x.deb gpg_2.2.12-1+deb10u2_s390x.deb gpgconf-dbgsym_2.2.12-1+deb10u2_s390x.deb gpgconf_2.2.12-1+deb10u2_s390x.deb gpgsm-dbgsym_2.2.12-1+deb10u2_s390x.deb gpgsm_2.2.12-1+deb10u2_s390x.deb gpgv-dbgsym_2.2.12-1+deb10u2_s390x.deb gpgv-static-dbgsym_2.2.12-1+deb10u2_s390x.deb gpgv-static_2.2.12-1+deb10u2_s390x.deb gpgv-udeb_2.2.12-1+deb10u2_s390x.udeb gpgv_2.2.12-1+deb10u2_s390x.deb scdaemon-dbgsym_2.2.12-1+deb10u2_s390x.deb scdaemon_2.2.12-1+deb10u2_s390x.deb

Control files of package dirmngr: lines which differ

Depends: adduser, gpgconf (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), lsb-base (>= 3.2-13), libassuan0 (>= 2.5.0), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgnutls30 (>= 3.6.6), libgpg-error0 (>= 1.26-2~), 1.35), libksba8 (>= 1.3.4), libldap-2.4-2 (>= 2.4.7), libnpth0 (>= 0.90)

Control files of package gnupg-utils: lines which differ

Depends: libassuan0 (>= 2.5.0), libbz2-1.0, libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libksba8 (>= 1.3.4), libreadline7 (>= 6.0), zlib1g (>= 1:1.1.4)

Control files of package gpg: lines which differ

Depends: gpgconf (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), libassuan0 (>= 2.5.0), libbz2-1.0, libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libreadline7 (>= 6.0), libsqlite3-0 (>= 3.7.15), zlib1g (>= 1:1.1.4)

Control files of package gpg-agent: lines which differ

Depends: gpgconf (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), pinentry-curses | pinentry, libassuan0 (>= 2.5.1), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libnpth0 (>= 0.90)

Control files of package gpg-wks-client: lines which differ

Depends: dirmngr (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), gpg (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), gpg-agent (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), libassuan0 (>= 2.5.0), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~) 1.35)

Control files of package gpg-wks-server: lines which differ

Depends: gpg (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), gpg-agent (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~) 1.35)

Control files of package gpgconf: lines which differ

Depends: libassuan0 (>= 2.5.0), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libreadline7 (>= 6.0)

Control files of package gpgsm: lines which differ

Depends: gpgconf (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), libassuan0 (>= 2.5.0), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libksba8 (>= 1.3.4), libreadline7 (>= 6.0)

Control files of package gpgv: lines which differ

Depends: libbz2-1.0, libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), zlib1g (>= 1:1.1.4)

Control files of package scdaemon: lines which differ

Depends: gpg-agent (= 2.2.12-1+deb10u1), 2.2.12-1+deb10u2), libassuan0 (>= 2.5.0), libc6 (>= 2.25), libgcrypt20 (>= 1.8.0), libgpg-error0 (>= 1.26-2~), 1.35), libksba8 (>= 1.3.4), libnpth0 (>= 0.90), libusb-1.0-0 (>= 2:1.0.9)