Version in base suite: 83.0.4103.116-1~deb10u3

Base version: chromium_83.0.4103.116-1~deb10u3

Target version: chromium_87.0.4280.88-0.4~deb10u1

Base files: chromium-common_83.0.4103.116-1~deb10u3_arm64.deb chromium-dbgsym_83.0.4103.116-1~deb10u3_arm64.deb chromium-driver-dbgsym_83.0.4103.116-1~deb10u3_arm64.deb chromium-driver_83.0.4103.116-1~deb10u3_arm64.deb chromium-sandbox-dbgsym_83.0.4103.116-1~deb10u3_arm64.deb chromium-sandbox_83.0.4103.116-1~deb10u3_arm64.deb chromium-shell-dbgsym_83.0.4103.116-1~deb10u3_arm64.deb chromium-shell_83.0.4103.116-1~deb10u3_arm64.deb chromium_83.0.4103.116-1~deb10u3_arm64.deb

Target files: chromium-common-dbgsym_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-common_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-dbgsym_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-driver-dbgsym_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-driver_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-sandbox-dbgsym_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-sandbox_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-shell-dbgsym_87.0.4280.88-0.4~deb10u1_arm64.deb chromium-shell_87.0.4280.88-0.4~deb10u1_arm64.deb chromium_87.0.4280.88-0.4~deb10u1_arm64.deb

Warning: these package names were in the second list but not in the first:

chromium-common-dbgsym

New files in second set of .debs, found in package chromium-common

-rw-r--r-- root/root /usr/lib/chromium/libEGL.so
-rw-r--r-- root/root /usr/lib/chromium/libGLESv2.so

New files in second set of .debs, found in package chromium-common-dbgsym

lrwxrwxrwx root/root /usr/share/doc/chromium-common-dbgsym -> chromium-common

New files in second set of .debs, found in package chromium-driver

-rw-r--r-- root/root /usr/share/lintian/overrides/chromium-driver

New files in second set of .debs, found in package chromium-shell

-rw-r--r-- root/root /usr/share/lintian/overrides/chromium-shell

Files moved or copied from at least TWO packages or to at least TWO packages

-rw-r--r-- root/root DEBIAN/control

From packages: chromium-common, chromium-dbgsym, chromium-driver-dbgsym, chromium-driver, chromium-sandbox-dbgsym, chromium-sandbox, chromium-shell-dbgsym, chromium-shell, chromium

To packages: chromium-common-dbgsym, chromium-common, chromium-dbgsym, chromium-driver-dbgsym, chromium-driver, chromium-sandbox-dbgsym, chromium-sandbox, chromium-shell-dbgsym, chromium-shell, chromium

-rw-r--r-- root/root DEBIAN/md5sums

From packages: chromium-common, chromium-dbgsym, chromium-driver-dbgsym, chromium-driver, chromium-sandbox-dbgsym, chromium-sandbox, chromium-shell-dbgsym, chromium-shell, chromium

To packages: chromium-common-dbgsym, chromium-common, chromium-dbgsym, chromium-driver-dbgsym, chromium-driver, chromium-sandbox-dbgsym, chromium-sandbox, chromium-shell-dbgsym, chromium-shell, chromium

Control files of package chromium: lines which differ

Depends: libasound2 (>= 1.0.16), libatk-bridge2.0-0 (>= 2.5.3), libatk1.0-0 (>= 2.2.0), libatomic1 (>= 4.8), libatspi2.0-0 (>= 2.9.90), libavcodec58 (>= 7:4.0), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libc6 (>= 2.28), libcairo2 (>= 1.6.0), libcups2 (>= 1.7.0), libdbus-1-3 (>= 1.9.14), libdrm2 (>= 2.4.38), libevent-2.1-6 (>= 2.1.8-stable), libexpat1 (>= 2.0.1), libflac8 (>= 1.3.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.3.9), libgbm1 (>= 17.1.0~rc2), libgcc1 (>= 1:4.2), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.39.4), libgtk-3-0 (>= 3.19.12), libharfbuzz0b (>= 2.2.0), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.5.0), libjsoncpp1 (>= 1.7.4), liblcms2-2 (>= 2.2+git20110628), libminizip1 (>= 1.1), libnspr4 (>= 2:4.9-2~), libnss3 (>= 2:3.22), libopenjp2-7 (>= 2.2.0), libopus0 (>= 1.1), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libpulse0 (>= 0.99.1), libre2-5 (>= 20160901), libsnappy1v5, libstdc++6 (>= 7), libvpx5 (>= 1.6.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwebpmux3 (>= 0.6.1-2), libx11-6 (>= 2:1.4.99.1), libx11-xcb1, libxcb-dri3-0, libxcb1 (>= 1.6), 1.9.2), libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3 (>= 1:5.0), libxi6 (>= 2:1.2.99.4), libxfixes3, libxml2 (>= 2.7.4), libxrandr2 (>= 2:1.2.99.3), libxrender1, libxrandr2, libxslt1.1 (>= 1.1.25), libxss1, libxtst6, zlib1g (>= 1:1.2.2), chromium-common (= 83.0.4103.116-1~deb10u3) 87.0.4280.88-0.4~deb10u1)

Control files of package chromium-common: lines which differ

Depends: libc6 (>= 2.27), libstdc++6 (>= 6), libx11-6 (>= 2:1.4.99.1), libxext6, zlib1g (>= 1:1.2.2), x11-utils, xdg-utils
Installed-Size: 1032 5264
Recommends: upower, libu2f-udev, libgl1-mesa-dri, chromium-sandbox, fonts-liberation, notification-daemon notification-daemon, system-config-printer

Control files of package chromium-driver: lines which differ

Depends: libatomic1 (>= 4.8), libc6 (>= 2.28), libevent-2.1-6 (>= 2.1.8-stable), libgcc1 (>= 1:4.2), libglib2.0-0 (>= 2.12.0), 2.22.0), libicu63 (>= 63.1-1~), libminizip1 (>= 1.1), libnspr4 (>= 2:4.9-2~), libnss3 (>= 2:3.13.4-2~), libre2-5 (>= 20150701+dfsg), libstdc++6 (>= 5.2), libx11-6, libx11-xcb1, libxcb1 (>= 1.9.2), zlib1g (>= 1:1.1.4), chromium (= 83.0.4103.116-1~deb10u3) 87.0.4280.88-0.4~deb10u1)

Control files of package chromium-shell: lines which differ

Depends: libasound2 (>= 1.0.16), libatk-bridge2.0-0 (>= 2.5.3), libatk1.0-0 (>= 2.2.0), libatomic1 (>= 4.8), libatspi2.0-0 (>= 2.9.90), libavcodec58 (>= 7:4.0), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libc6 (>= 2.28), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.9.14), libdrm2 (>= 2.4.38), libevent-2.1-6 (>= 2.1.8-stable), libexpat1 (>= 2.0.1), libflac8 (>= 1.3.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.3.9), libgbm1 (>= 17.1.0~rc2), libgcc1 (>= 1:4.2), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), 2.39.4), libgtk-3-0 (>= 3.19.12), libharfbuzz0b (>= 2.2.0), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.5.0), libjsoncpp1 (>= 1.7.4), libminizip1 (>= 1.1), libnspr4 (>= 2:4.9-2~), libnss3 (>= 2:3.13.4-2~), libopus0 (>= 1.1), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libpulse0 (>= 0.99.1), libre2-5 (>= 20160901), libsnappy1v5, libstdc++6 (>= 7), libvpx5 (>= 1.6.0), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwebpmux3 (>= 0.6.1-2), libx11-6 (>= 2:1.4.99.1), libx11-xcb1, libxcb-dri3-0, libxcb1 (>= 1.6), 1.9.2), libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3 (>= 1:5.0), libxi6 (>= 2:1.2.99.4), libxfixes3, libxml2 (>= 2.7.4), libxrandr2 (>= 2:1.2.99.3), libxrender1, libxrandr2, libxslt1.1 (>= 1.1.25), libxss1, libxtst6, zlib1g (>= 1:1.2.2), chromium-common (= 83.0.4103.116-1~deb10u3) 87.0.4280.88-0.4~deb10u1)