Version in base suite: 2.36.7-1~deb11u1

Base version: wpewebkit_2.36.7-1~deb11u1

Target version: wpewebkit_2.38.2-1~deb11u1

Base files: libwpewebkit-1.0-3-dbgsym_2.36.7-1~deb11u1_amd64.deb libwpewebkit-1.0-3_2.36.7-1~deb11u1_amd64.deb libwpewebkit-1.0-dev_2.36.7-1~deb11u1_amd64.deb wpewebkit-driver-dbgsym_2.36.7-1~deb11u1_amd64.deb wpewebkit-driver_2.36.7-1~deb11u1_amd64.deb

Target files: libwpewebkit-1.0-3-dbgsym_2.38.2-1~deb11u1_amd64.deb libwpewebkit-1.0-3_2.38.2-1~deb11u1_amd64.deb libwpewebkit-1.0-dev_2.38.2-1~deb11u1_amd64.deb wpewebkit-driver-dbgsym_2.38.2-1~deb11u1_amd64.deb wpewebkit-driver_2.38.2-1~deb11u1_amd64.deb

Files only in first set of .debs, found in package libwpewebkit-1.0-3

-rw-r--r-- root/root /usr/lib/x86_64-linux-gnu/libWPEWebKit-1.0.so.3.17.9
lrwxrwxrwx root/root /usr/lib/x86_64-linux-gnu/libWPEWebKit-1.0.so.3 -> libWPEWebKit-1.0.so.3.17.9

New files in second set of .debs, found in package libwpewebkit-1.0-3

-rw-r--r-- root/root /usr/lib/x86_64-linux-gnu/libWPEWebKit-1.0.so.3.18.5
lrwxrwxrwx root/root /usr/lib/x86_64-linux-gnu/libWPEWebKit-1.0.so.3 -> libWPEWebKit-1.0.so.3.18.5

Control files of package libwpewebkit-1.0-3: lines which differ

Depends: libatk-bridge2.0-0 (>= 2.5.3), libatk1.0-0 (>= 2.11.6), 1.32.0), libatomic1 (>= 4.8), libc6 (>= 2.30), 2.29), libcairo2 (>= 1.15.12), libepoxy0 (>= 1.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc-s1 (>= 4.0), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.61.2), libgpg-error0 (>= 1.14), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.10.0), libgstreamer1.0-0 (>= 1.14.0), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libicu67 (>= 67.1-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libopenjp2-7 (>= 2.2.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsoup2.4-1 (>= 2.69.90), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 9.1), libsystemd0, libtasn1-6 (>= 4.14), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0), bubblewrap (>= 0.3.1), xdg-dbus-proxy

Symbols files of package libwpewebkit-1.0-3: lines which differ

jsc_value_array_buffer_get_data@Base 2.38.0
jsc_value_array_buffer_get_size@Base 2.38.0
jsc_value_is_array_buffer@Base 2.38.0
jsc_value_is_typed_array@Base 2.38.0
jsc_value_new_array_buffer@Base 2.38.0
jsc_value_new_typed_array@Base 2.38.0
jsc_value_new_typed_array_with_buffer@Base 2.38.0
jsc_value_typed_array_get_buffer@Base 2.38.0
jsc_value_typed_array_get_data@Base 2.38.0
jsc_value_typed_array_get_length@Base 2.38.0
jsc_value_typed_array_get_offset@Base 2.38.0
jsc_value_typed_array_get_size@Base 2.38.0
jsc_value_typed_array_get_type@Base 2.38.0
webkit_settings_get_enable_webrtc@Base 2.38.0
webkit_settings_set_enable_webrtc@Base 2.38.0
webkit_web_context_get_time_zone_override@Base 2.38.0
webkit_web_extension_mode_get_type@Base 2.38.0
webkit_web_view_get_default_content_security_policy@Base 2.38.0
webkit_web_view_get_web_extension_mode@Base 2.38.0
webkit_web_view_run_async_javascript_function_in_world@Base 2.38.0

Control files of package wpewebkit-driver: lines which differ

Depends: libatomic1 (>= 4.8), libc6 (>= 2.30), 2.29), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.39.90), libicu67 (>= 67.1-1~), libsoup2.4-1 (>= 2.47.4), libstdc++6 (>= 9.1), libsystemd0, zlib1g (>= 1:1.1.4)
Installed-Size: 1406 1914

Control files of package wpewebkit-driver-dbgsym: lines which differ

Installed-Size: 1398 1802