Version in base suite: 2.34.6-1~deb11u1

Base version: wpewebkit_2.34.6-1~deb11u1

Target version: wpewebkit_2.36.3-1~deb11u1

Base files: libwpewebkit-1.0-3-dbgsym_2.34.6-1~deb11u1_mips64el.deb libwpewebkit-1.0-3_2.34.6-1~deb11u1_mips64el.deb libwpewebkit-1.0-dev_2.34.6-1~deb11u1_mips64el.deb wpewebkit-driver-dbgsym_2.34.6-1~deb11u1_mips64el.deb wpewebkit-driver_2.34.6-1~deb11u1_mips64el.deb

Target files: libwpewebkit-1.0-3-dbgsym_2.36.3-1~deb11u1_mips64el.deb libwpewebkit-1.0-3_2.36.3-1~deb11u1_mips64el.deb libwpewebkit-1.0-dev_2.36.3-1~deb11u1_mips64el.deb wpewebkit-driver-dbgsym_2.36.3-1~deb11u1_mips64el.deb wpewebkit-driver_2.36.3-1~deb11u1_mips64el.deb

Files only in first set of .debs, found in package libwpewebkit-1.0-3

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libWPEWebKit-1.0.so.3.16.8
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libWPEWebKit-1.0.so.3 -> libWPEWebKit-1.0.so.3.16.8

New files in second set of .debs, found in package libwpewebkit-1.0-3

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libWPEWebKit-1.0.so.3.17.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libWPEWebKit-1.0.so.3 -> libWPEWebKit-1.0.so.3.17.5

New files in second set of .debs, found in package libwpewebkit-1.0-dev

-rw-r--r-- root/root /usr/include/wpe-webkit-1.0/wpe/WebKitURISchemeResponse.h

Control files of package libwpewebkit-1.0-3: lines which differ

Depends: libatk-bridge2.0-0 (>= 2.5.3), libatk1.0-0 (>= 2.12.0), 2.11.6), libatomic1 (>= 4.8), libc6 (>= 2.29), libcairo2 (>= 1.15.12), libepoxy0 (>= 1.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc-s1 (>= 4.0), 4.2), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.61.2), libgpg-error0 (>= 1.14), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.10.0), libgstreamer1.0-0 (>= 1.14.0), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libicu67 (>= 67.1-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libopenjp2-7 (>= 2.2.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsoup2.4-1 (>= 2.69.90), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 9.1), libsystemd0, libtasn1-6 (>= 4.14), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0), bubblewrap (>= 0.3.1), xdg-dbus-proxy
This build provides version 1.0 of the API and uses libsoup v2 for
the networking stack.
.
This package contains the shared libraries.
Installed-Size: 70839 79338

Symbols files of package libwpewebkit-1.0-3: lines which differ

jsc_get_major_version@Base 2.36.0
jsc_get_micro_version@Base 2.36.0
jsc_get_minor_version@Base 2.36.0
jsc_options_foreach@Base 2.36.0
jsc_options_get_boolean@Base 2.36.0
jsc_options_get_double@Base 2.36.0
jsc_options_get_int@Base 2.36.0
jsc_options_get_option_group@Base 2.36.0
jsc_options_get_range_string@Base 2.36.0
jsc_options_get_size@Base 2.36.0
jsc_options_get_string@Base 2.36.0
jsc_options_get_uint@Base 2.36.0
jsc_options_set_boolean@Base 2.36.0
jsc_options_set_double@Base 2.36.0
jsc_options_set_int@Base 2.36.0
jsc_options_set_range_string@Base 2.36.0
jsc_options_set_size@Base 2.36.0
jsc_options_set_string@Base 2.36.0
jsc_options_set_uint@Base 2.36.0
webkit_accessible_get_type@Base 2.26.2
webkit_accessible_hyperlink_get_type@Base 2.26.2
jsc_weak_value_get_type@Base 2.36.0
jsc_weak_value_get_value@Base 2.36.0
jsc_weak_value_new@Base 2.36.0
webkit_audio_sink_get_type@Base 2.32.0
webkit_cached_resolver_get_type@Base 2.26.2
webkit_gl_video_sink_get_type@Base 2.28.0
webkit_gst_common_debug@Base 2.32.0
webkit_media_player_debug@Base 2.24.1
webkit_media_src_get_type@Base 2.24.1
webkit_mse_debug@Base 2.24.1
webkit_text_sink_get_type@Base 2.32.0
webkit_uri_scheme_request_finish_with_response@Base 2.36.0
webkit_uri_scheme_request_get_http_headers@Base 2.36.0
webkit_uri_scheme_request_get_http_method@Base 2.36.0
webkit_uri_scheme_response_get_type@Base 2.36.0
webkit_uri_scheme_response_new@Base 2.36.0
webkit_uri_scheme_response_set_content_type@Base 2.36.0
webkit_uri_scheme_response_set_http_headers@Base 2.36.0
webkit_uri_scheme_response_set_status@Base 2.36.0
webkit_web_page_accessibility_object_get_type@Base 2.26.2
webkit_web_src_get_type@Base 2.24.1
webkit_web_view_accessible_get_type@Base 2.26.2

Control files of package libwpewebkit-1.0-dev: lines which differ

This build provides version 1.0 of the API and uses libsoup v2 for
the networking stack.
.
This package contains the development files.
Suggests: libwpewebkit-1.0-doc

Control files of package wpewebkit-driver: lines which differ

Depends: libwpewebkit-1.0-3 (= 2.34.6-1~deb11u1), libatomic1 (>= 4.8), libc6 (>= 2.29), libgcc-s1 (>= 4.2), libglib2.0-0 (>= 2.39.90), libicu67 (>= 67.1-1~), libsoup2.4-1 (>= 2.54.0), 2.47.4), libstdc++6 (>= 9.1), libsystemd0 libsystemd0, zlib1g (>= 1:1.1.4)
Installed-Size: 1293 1584