Version in base suite: 2.42.2-1~deb11u1

Version in overlay suite: 2.42.5-1~deb11u1

Base version: webkit2gtk_2.42.5-1~deb11u1

Target version: webkit2gtk_2.44.1-1~deb11u1

Base files: gir1.2-javascriptcoregtk-4.0_2.42.5-1~deb11u1_armel.deb gir1.2-webkit2-4.0_2.42.5-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.42.5-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-18_2.42.5-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.42.5-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-bin_2.42.5-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-dev_2.42.5-1~deb11u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.42.5-1~deb11u1_armel.deb libwebkit2gtk-4.0-37_2.42.5-1~deb11u1_armel.deb libwebkit2gtk-4.0-dev_2.42.5-1~deb11u1_armel.deb webkit2gtk-driver-dbgsym_2.42.5-1~deb11u1_armel.deb webkit2gtk-driver_2.42.5-1~deb11u1_armel.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.44.1-1~deb11u1_armel.deb gir1.2-webkit2-4.0_2.44.1-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-18-dbgsym_2.44.1-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-18_2.44.1-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.44.1-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-bin_2.44.1-1~deb11u1_armel.deb libjavascriptcoregtk-4.0-dev_2.44.1-1~deb11u1_armel.deb libwebkit2gtk-4.0-37-dbgsym_2.44.1-1~deb11u1_armel.deb libwebkit2gtk-4.0-37_2.44.1-1~deb11u1_armel.deb libwebkit2gtk-4.0-dev_2.44.1-1~deb11u1_armel.deb webkit2gtk-driver-dbgsym_2.44.1-1~deb11u1_armel.deb webkit2gtk-driver_2.44.1-1~deb11u1_armel.deb

Files only in first set of .debs, found in package gir1.2-javascriptcoregtk-4.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-javascriptcoregtk-4.0

Files only in first set of .debs, found in package gir1.2-webkit2-4.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-webkit2-4.0

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.23.14
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.23.14

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libjavascriptcoregtk-4.0-dev

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.67.8
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.67.8

Files only in first set of .debs, found in package libwebkit2gtk-4.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libwebkit2gtk-4.0-dev

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18.24.5
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.24.5

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37.68.5
lrwxrwxrwx root/root /usr/lib/arm-linux-gnueabi/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.68.5

Control files of package gir1.2-javascriptcoregtk-4.0: lines which differ

Depends: gir1.2-glib-2.0, libjavascriptcoregtk-4.0-18 (= 2.42.5-1~deb11u1) 2.44.1-1~deb11u1), gir1.2-glib-2.0

Control files of package gir1.2-webkit2-4.0: lines which differ

Depends: gir1.2-javascriptcoregtk-4.0 (= 2.42.5-1~deb11u1), libwebkit2gtk-4.0-37 (= 2.42.5-1~deb11u1), 2.44.1-1~deb11u1), gir1.2-gtk-3.0, gir1.2-javascriptcoregtk-4.0 (= 2.44.1-1~deb11u1), gir1.2-soup-2.4

Control files of package libjavascriptcoregtk-4.0-bin: lines which differ

Conflicts: libjavascriptcoregtk-bin
Depends: libjavascriptcoregtk-4.0-18 (= 2.44.1-1~deb11u1), libc6 (>= 2.7), libgcc-s1 (>= 3.5), libjavascriptcoregtk-4.0-18, libstdc++6 (>= 4.4)
This build comes from the GTK port of WebKit (API version 4.0).
.
This package provides jsc, a command-line JavaScript interpreter.

Control files of package libjavascriptcoregtk-4.0-bin-dbgsym: lines which differ

Installed-Size: 490 540

Control files of package libwebkit2gtk-4.0-37: lines which differ

Depends: libjavascriptcoregtk-4.0-18 (= 2.42.5-1~deb11u1), 2.44.1-1~deb11u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, libgles2, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 1.32.0), libatomic1 (>= 4.8), libc6 (>= 2.29), 2.30), libcairo2 (>= 1.15.12), libdrm2 (>= 2.4.75), libenchant-2-2 (>= 2.2.3), libepoxy0 (>= 1.3), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc-s1 (>= 4.0), libgcrypt20 (>= 1.8.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.61.2), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.16.0), libgstreamer1.0-0 (>= 1.18.0), libgtk-3-0 (>= 3.23.0), libharfbuzz-icu0 (>= 0.9.9), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu67 (>= 67.1-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libmanette-0.2-0 (>= 0.1.2), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.69.90), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 10.2), libsystemd0, libtasn1-6 (>= 4.14), libwayland-client0 (>= 1.9.91), libwayland-server0 (>= 1.3.92), 1.0.2), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libwpebackend-fdo-1.0-1 (>= 1.8.0), libx11-6, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0) 1:1.2.2)
Installed-Size: 58136 66326

Control files of package libwebkit2gtk-4.0-37-dbgsym: lines which differ

Installed-Size: 134012 149722