Version in base suite: 2.36.7-1~deb11u1

Base version: webkit2gtk_2.36.7-1~deb11u1

Target version: webkit2gtk_2.38.0-1~deb11u1

Base files: gir1.2-javascriptcoregtk-4.0_2.36.7-1~deb11u1_i386.deb gir1.2-webkit2-4.0_2.36.7-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-18-dbgsym_2.36.7-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-18_2.36.7-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.36.7-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-bin_2.36.7-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-dev_2.36.7-1~deb11u1_i386.deb libwebkit2gtk-4.0-37-dbgsym_2.36.7-1~deb11u1_i386.deb libwebkit2gtk-4.0-37_2.36.7-1~deb11u1_i386.deb libwebkit2gtk-4.0-dev_2.36.7-1~deb11u1_i386.deb webkit2gtk-driver-dbgsym_2.36.7-1~deb11u1_i386.deb webkit2gtk-driver_2.36.7-1~deb11u1_i386.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.38.0-1~deb11u1_i386.deb gir1.2-webkit2-4.0_2.38.0-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-18-dbgsym_2.38.0-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-18_2.38.0-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.38.0-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-bin_2.38.0-1~deb11u1_i386.deb libjavascriptcoregtk-4.0-dev_2.38.0-1~deb11u1_i386.deb libwebkit2gtk-4.0-37-dbgsym_2.38.0-1~deb11u1_i386.deb libwebkit2gtk-4.0-37_2.38.0-1~deb11u1_i386.deb libwebkit2gtk-4.0-dev_2.38.0-1~deb11u1_i386.deb webkit2gtk-driver-dbgsym_2.38.0-1~deb11u1_i386.deb webkit2gtk-driver_2.38.0-1~deb11u1_i386.deb

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18.20.11
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.20.11

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37.56.11
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.56.11

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18.21.3
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.21.3

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37.57.3
lrwxrwxrwx root/root /usr/lib/i386-linux-gnu/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.57.3

Control files of package gir1.2-webkit2-4.0: lines which differ

Depends: gir1.2-javascriptcoregtk-4.0 (= 2.36.7-1~deb11u1), 2.38.0-1~deb11u1), libwebkit2gtk-4.0-37 (= 2.36.7-1~deb11u1), gir1.2-glib-2.0 (>= 0.9.12-4), gir1.2-gtk-3.0 (>= 3.22.0), 2.38.0-1~deb11u1), gir1.2-gtk-3.0, gir1.2-soup-2.4 (>= 2.54.0)
the networking stack. stack and the GTK 3 widget toolkit.

Control files of package libjavascriptcoregtk-4.0-18: lines which differ

Depends: libc6 (>= 2.29), libgcc-s1 (>= 7), libglib2.0-0 (>= 2.44.0), 2.47.1), libicu67 (>= 67.1-1~), libstdc++6 (>= 9.1), libsystemd0

Control files of package libwebkit2gtk-4.0-37: lines which differ

Breaks: evolution (<< 3.34.1)
Depends: libjavascriptcoregtk-4.0-18 (= 2.36.7-1~deb11u1), 2.38.0-1~deb11u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 2.11.6), 1.32.0), libc6 (>= 2.29), libcairo2 (>= 1.15.12), libegl1, libenchant-2-2 (>= 2.2.3), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgcc-s1 (>= 4.2), libgcrypt20 (>= 1.8.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.61.2), libglx0, libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-base1.0-0 (>= 1.14.0), libgstreamer1.0-0 (>= 1.14.0), libgtk-3-0 (>= 3.23.0), libharfbuzz-icu0 (>= 0.9.18), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu67 (>= 67.1-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libmanette-0.2-0 (>= 0.1.2), libnotify4 (>= 0.7.0), libopengl0, libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.69.90), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 9), libsystemd0, libtasn1-6 (>= 4.14), libwayland-client0 (>= 1.9.91), libwayland-egl1 (>= 1.15.0), libwayland-server0 (>= 1.3.92), libwebp6 (>= 0.5.1), libwebpdemux2 (>= 0.5.1), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libwpebackend-fdo-1.0-1 (>= 1.8.0), libx11-6, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxml2 (>= 2.8), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.0)
the networking stack. stack and the GTK 3 widget toolkit.

Symbols files of package libwebkit2gtk-4.0-37: lines which differ

webkit_settings_get_enable_webrtc@Base 2.37.1
webkit_settings_set_enable_webrtc@Base 2.37.1
webkit_web_context_get_time_zone_override@Base 2.37.1
webkit_web_extension_mode_get_type@Base 2.37.1
webkit_web_view_get_default_content_security_policy@Base 2.37.1
webkit_web_view_get_web_extension_mode@Base 2.37.1
webkit_web_view_run_async_javascript_function_in_world@Base 2.37.1

Control files of package libwebkit2gtk-4.0-dev: lines which differ

the networking stack. stack and the GTK 3 widget toolkit.