Version in base suite: 9.0.43-1

Version in overlay suite: 9.0.43-2~deb11u1

Base version: tomcat9_9.0.43-1

Target version: tomcat9_9.0.43-2~deb11u1

Base files: libtomcat9-embed-java_9.0.43-1_all.deb libtomcat9-java_9.0.43-1_all.deb tomcat9-admin_9.0.43-1_all.deb tomcat9-common_9.0.43-1_all.deb tomcat9-docs_9.0.43-1_all.deb tomcat9-examples_9.0.43-1_all.deb tomcat9-user_9.0.43-1_all.deb tomcat9_9.0.43-1_all.deb

Target files: libtomcat9-embed-java_9.0.43-2~deb11u1_all.deb libtomcat9-java_9.0.43-2~deb11u1_all.deb tomcat9-admin_9.0.43-2~deb11u1_all.deb tomcat9-common_9.0.43-2~deb11u1_all.deb tomcat9-docs_9.0.43-2~deb11u1_all.deb tomcat9-examples_9.0.43-2~deb11u1_all.deb tomcat9-user_9.0.43-2~deb11u1_all.deb tomcat9_9.0.43-2~deb11u1_all.deb

Postinst files of package tomcat9: lines which differ

chmod 2760 2770 /var/log/tomcat9/