Version in base suite: 2:4.13.5+dfsg-2

Base version: samba_2:4.13.5+dfsg-2

Target version: samba_2:4.13.13+dfsg-1~deb11u2

Base files: ctdb-dbgsym_4.13.5+dfsg-2_i386.deb ctdb_4.13.5+dfsg-2_i386.deb libnss-winbind-dbgsym_4.13.5+dfsg-2_i386.deb libnss-winbind_4.13.5+dfsg-2_i386.deb libpam-winbind-dbgsym_4.13.5+dfsg-2_i386.deb libpam-winbind_4.13.5+dfsg-2_i386.deb libsmbclient-dbgsym_4.13.5+dfsg-2_i386.deb libsmbclient-dev_4.13.5+dfsg-2_i386.deb libsmbclient_4.13.5+dfsg-2_i386.deb libwbclient-dev_4.13.5+dfsg-2_i386.deb libwbclient0-dbgsym_4.13.5+dfsg-2_i386.deb libwbclient0_4.13.5+dfsg-2_i386.deb python3-samba-dbgsym_4.13.5+dfsg-2_i386.deb python3-samba_4.13.5+dfsg-2_i386.deb registry-tools-dbgsym_4.13.5+dfsg-2_i386.deb registry-tools_4.13.5+dfsg-2_i386.deb samba-common-bin-dbgsym_4.13.5+dfsg-2_i386.deb samba-common-bin_4.13.5+dfsg-2_i386.deb samba-dbgsym_4.13.5+dfsg-2_i386.deb samba-dev_4.13.5+dfsg-2_i386.deb samba-dsdb-modules-dbgsym_4.13.5+dfsg-2_i386.deb samba-dsdb-modules_4.13.5+dfsg-2_i386.deb samba-libs-dbgsym_4.13.5+dfsg-2_i386.deb samba-libs_4.13.5+dfsg-2_i386.deb samba-testsuite-dbgsym_4.13.5+dfsg-2_i386.deb samba-testsuite_4.13.5+dfsg-2_i386.deb samba-vfs-modules-dbgsym_4.13.5+dfsg-2_i386.deb samba-vfs-modules_4.13.5+dfsg-2_i386.deb samba_4.13.5+dfsg-2_i386.deb smbclient-dbgsym_4.13.5+dfsg-2_i386.deb smbclient_4.13.5+dfsg-2_i386.deb winbind-dbgsym_4.13.5+dfsg-2_i386.deb winbind_4.13.5+dfsg-2_i386.deb

Target files: ctdb-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb ctdb_4.13.13+dfsg-1~deb11u2_i386.deb libnss-winbind-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb libnss-winbind_4.13.13+dfsg-1~deb11u2_i386.deb libpam-winbind-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb libpam-winbind_4.13.13+dfsg-1~deb11u2_i386.deb libsmbclient-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb libsmbclient-dev_4.13.13+dfsg-1~deb11u2_i386.deb libsmbclient_4.13.13+dfsg-1~deb11u2_i386.deb libwbclient-dev_4.13.13+dfsg-1~deb11u2_i386.deb libwbclient0-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb libwbclient0_4.13.13+dfsg-1~deb11u2_i386.deb python3-samba-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb python3-samba_4.13.13+dfsg-1~deb11u2_i386.deb registry-tools-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb registry-tools_4.13.13+dfsg-1~deb11u2_i386.deb samba-common-bin-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-common-bin_4.13.13+dfsg-1~deb11u2_i386.deb samba-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-dev_4.13.13+dfsg-1~deb11u2_i386.deb samba-dsdb-modules-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-dsdb-modules_4.13.13+dfsg-1~deb11u2_i386.deb samba-libs-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-libs_4.13.13+dfsg-1~deb11u2_i386.deb samba-testsuite-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-testsuite_4.13.13+dfsg-1~deb11u2_i386.deb samba-vfs-modules-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb samba-vfs-modules_4.13.13+dfsg-1~deb11u2_i386.deb samba_4.13.13+dfsg-1~deb11u2_i386.deb smbclient-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb smbclient_4.13.13+dfsg-1~deb11u2_i386.deb winbind-dbgsym_4.13.13+dfsg-1~deb11u2_i386.deb winbind_4.13.13+dfsg-1~deb11u2_i386.deb

New files in second set of .debs, found in package python3-samba

-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/dcerpc/krb5ccache.cpython-39-i386-linux-gnu.so
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/dcerpc/lsa.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/dsdb_api.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/alias_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/as_canonicalization_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/as_req_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/compatability_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/fast_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/kdc_base_test.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/kdc_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/kdc_tgs_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/ms_kile_client_principal_lookup_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/rfc4120_constants.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/rodc_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/salt_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/spn_tests.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/test_ccache.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/test_ldap.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/test_min_domain_uid.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/test_rpc.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/krb5/test_smb.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/ldap_spn.py
-rw-r--r-- root/root /usr/lib/python3/dist-packages/samba/tests/ldap_upn_sam_account.py

New files in second set of .debs, found in package samba-libs

-rw-r--r-- root/root /usr/lib/i386-linux-gnu/samba/libdcerpc-pkt-auth.so.0

Control files of package libwbclient0: lines which differ

Breaks: libsamba-util0 (<< 2:4.0.0), samba-libs (<< 2:4.11.0+dfsg-1~)
Replaces: libsamba-util0 (<< 2:4.0.0)

Shlibs files of package python3-samba: lines which differ

samba/dcerpc/krb5ccache.cpython 39-i386-linux-gnu python3-samba (>= 2:4.13.13+dfsg)

Postinst files of package samba: lines which differ

# Only on Ubuntu, use the "admin" group as a template for the
# initial users for this group; Debian has no equivalent group,
# so leaving the sambashare group empty is the more secure default
if [ -x "`which lsb_release 2>/dev/null`" ] \
&& [ "`lsb_release -s -i`" = "Ubuntu" ]
then
OLDIFS="$IFS"
IFS=","
for USER in `getent group admin | cut -f4 -d:`; do
adduser "$USER" sambashare \
|| ! getent passwd "$USER" >/dev/null
done
IFS="$OLDIFS"
fi

Shlibs files of package samba-libs: lines which differ

libdcerpc-pkt-auth 0 samba-libs (= 2:4.13.13+dfsg-1~deb11u2)

Control files of package samba-vfs-modules: lines which differ

Recommends: libcephfs2 (>= 12.0.3), libdbus-1-3 (>= 1.9.14), libgfapi0 (>= 9.1) 9.2)