Version in base suite: 5.15.2+dfsg-9

Version in overlay suite: 5.15.2+dfsg-9+deb11u1

Base version: qtbase-opensource-src_5.15.2+dfsg-9

Target version: qtbase-opensource-src_5.15.2+dfsg-9+deb11u1

Base files: libqt5concurrent5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5concurrent5_5.15.2+dfsg-9_mips64el.deb libqt5core5a-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5core5a_5.15.2+dfsg-9_mips64el.deb libqt5dbus5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5dbus5_5.15.2+dfsg-9_mips64el.deb libqt5gui5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5gui5_5.15.2+dfsg-9_mips64el.deb libqt5network5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5network5_5.15.2+dfsg-9_mips64el.deb libqt5opengl5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5opengl5-dev_5.15.2+dfsg-9_mips64el.deb libqt5opengl5_5.15.2+dfsg-9_mips64el.deb libqt5printsupport5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5printsupport5_5.15.2+dfsg-9_mips64el.deb libqt5sql5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-ibase-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-ibase_5.15.2+dfsg-9_mips64el.deb libqt5sql5-mysql-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-mysql_5.15.2+dfsg-9_mips64el.deb libqt5sql5-odbc-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-odbc_5.15.2+dfsg-9_mips64el.deb libqt5sql5-psql-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-psql_5.15.2+dfsg-9_mips64el.deb libqt5sql5-sqlite-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-sqlite_5.15.2+dfsg-9_mips64el.deb libqt5sql5-tds-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5sql5-tds_5.15.2+dfsg-9_mips64el.deb libqt5sql5_5.15.2+dfsg-9_mips64el.deb libqt5test5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5test5_5.15.2+dfsg-9_mips64el.deb libqt5widgets5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5widgets5_5.15.2+dfsg-9_mips64el.deb libqt5xml5-dbgsym_5.15.2+dfsg-9_mips64el.deb libqt5xml5_5.15.2+dfsg-9_mips64el.deb qt5-flatpak-platformtheme_5.15.2+dfsg-9_mips64el.deb qt5-gtk-platformtheme-dbgsym_5.15.2+dfsg-9_mips64el.deb qt5-gtk-platformtheme_5.15.2+dfsg-9_mips64el.deb qt5-qmake-bin-dbgsym_5.15.2+dfsg-9_mips64el.deb qt5-qmake-bin_5.15.2+dfsg-9_mips64el.deb qt5-qmake_5.15.2+dfsg-9_mips64el.deb qt5-xdgdesktopportal-platformtheme-dbgsym_5.15.2+dfsg-9_mips64el.deb qt5-xdgdesktopportal-platformtheme_5.15.2+dfsg-9_mips64el.deb qtbase5-dev-tools-dbgsym_5.15.2+dfsg-9_mips64el.deb qtbase5-dev-tools_5.15.2+dfsg-9_mips64el.deb qtbase5-dev_5.15.2+dfsg-9_mips64el.deb qtbase5-examples-dbgsym_5.15.2+dfsg-9_mips64el.deb qtbase5-examples_5.15.2+dfsg-9_mips64el.deb qtbase5-private-dev_5.15.2+dfsg-9_mips64el.deb

Target files: libqt5concurrent5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5concurrent5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5core5a-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5core5a_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5dbus5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5dbus5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5gui5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5gui5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5network5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5network5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5opengl5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5opengl5-dev_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5opengl5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5printsupport5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5printsupport5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-ibase-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-ibase_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-mysql-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-mysql_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-odbc-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-odbc_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-psql-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-psql_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-sqlite-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-sqlite_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-tds-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5-tds_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5sql5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5test5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5test5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5widgets5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5widgets5_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5xml5-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb libqt5xml5_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-flatpak-platformtheme_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-gtk-platformtheme-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-gtk-platformtheme_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-qmake-bin-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-qmake-bin_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-qmake_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-xdgdesktopportal-platformtheme-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb qt5-xdgdesktopportal-platformtheme_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-dev-tools-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-dev-tools_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-dev_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-examples-dbgsym_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-examples_5.15.2+dfsg-9+deb11u1_mips64el.deb qtbase5-private-dev_5.15.2+dfsg-9+deb11u1_mips64el.deb

Control files of package libqt5gui5: lines which differ

Depends: fontconfig, libc6 (>= 2.29), libdrm2 (>= 2.4.62), libegl1, libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.6), libgbm1 (>= 8.1~0), libgcc-s1 (>= 3.4), libgl1, libglib2.0-0 (>= 2.12.0), libharfbuzz0b (>= 1.6.0), libice6 (>= 1:1.0.0), libinput10 (>= 0.15.0), libjpeg62-turbo (>= 1.3.1), libmd4c0 (>= 0.2.7), libmtdev1 (>= 1.0.8), libpng16-16 (>= 1.6.2-1), libqt5core5a (>= 5.15.1), libqt5dbus5 (>= 5.14.1), libqt5network5 (>= 5.0.2), libsm6, libstdc++6 (>= 10), libudev1 (>= 183), libx11-6, libx11-xcb1 (>= 2:1.7.1), 2:1.7.2), libxcb-glx0, libxcb-icccm4 (>= 0.4.1), libxcb-image0 (>= 0.2.1), libxcb-keysyms1 (>= 0.4.0), libxcb-randr0 (>= 1.3), libxcb-render-util0, libxcb-render0, libxcb-shape0, libxcb-shm0 (>= 1.10), libxcb-sync1, libxcb-xfixes0, libxcb-xinerama0, libxcb-xinput0 (>= 1.14), libxcb-xkb1, libxcb1 (>= 1.8), libxkbcommon-x11-0 (>= 0.5.0), libxkbcommon0 (>= 0.5.0), libxrender1, qtbase-abi-5-15-2, zlib1g (>= 1:1.1.4)