Version in base suite: 0.8.5-2

Base version: multipath-tools_0.8.5-2

Target version: multipath-tools_0.8.5-2+deb11u1

Base files: kpartx-dbgsym_0.8.5-2_armhf.deb kpartx-udeb_0.8.5-2_armhf.udeb kpartx_0.8.5-2_armhf.deb multipath-tools-dbgsym_0.8.5-2_armhf.deb multipath-tools_0.8.5-2_armhf.deb multipath-udeb_0.8.5-2_armhf.udeb

Target files: kpartx-dbgsym_0.8.5-2+deb11u1_armhf.deb kpartx-udeb_0.8.5-2+deb11u1_armhf.udeb kpartx_0.8.5-2+deb11u1_armhf.deb multipath-tools-dbgsym_0.8.5-2+deb11u1_armhf.deb multipath-tools_0.8.5-2+deb11u1_armhf.deb multipath-udeb_0.8.5-2+deb11u1_armhf.udeb

New files in second set of .debs, found in package multipath-tools

-rw-r--r-- root/root /usr/lib/tmpfiles.d/multipath.conf

Postinst files of package multipath-tools: lines which differ

# Automatically added by dh_installinit/13.3.4
if [ "$1" = "configure" ] || [ "$1" = "abort-upgrade" ] || [ "$1" = "abort-deconfigure" ] || [ "$1" = "abort-remove" ] ; then
# In case this system is running systemd, we need to ensure that all
# necessary tmpfiles (if any) are created before starting.
if [ -d /run/systemd/system ] ; then
systemd-tmpfiles --create multipath.conf >/dev/null || true
fi
fi
# End automatically added section
# Automatically added by dh_systemd_start/13.3.4