Version in base suite: 2.66.8-1+deb11u1

Version in overlay suite: 2.66.8-1+deb11u4

Base version: glib2.0_2.66.8-1+deb11u1

Target version: glib2.0_2.66.8-1+deb11u4

Base files: libglib2.0-0-dbgsym_2.66.8-1+deb11u1_i386.deb libglib2.0-0_2.66.8-1+deb11u1_i386.deb libglib2.0-bin-dbgsym_2.66.8-1+deb11u1_i386.deb libglib2.0-bin_2.66.8-1+deb11u1_i386.deb libglib2.0-dev-bin-dbgsym_2.66.8-1+deb11u1_i386.deb libglib2.0-dev-bin_2.66.8-1+deb11u1_i386.deb libglib2.0-dev_2.66.8-1+deb11u1_i386.deb libglib2.0-tests-dbgsym_2.66.8-1+deb11u1_i386.deb libglib2.0-tests_2.66.8-1+deb11u1_i386.deb libglib2.0-udeb_2.66.8-1+deb11u1_i386.udeb

Target files: libglib2.0-0-dbgsym_2.66.8-1+deb11u4_i386.deb libglib2.0-0_2.66.8-1+deb11u4_i386.deb libglib2.0-bin-dbgsym_2.66.8-1+deb11u4_i386.deb libglib2.0-bin_2.66.8-1+deb11u4_i386.deb libglib2.0-dev-bin-dbgsym_2.66.8-1+deb11u4_i386.deb libglib2.0-dev-bin_2.66.8-1+deb11u4_i386.deb libglib2.0-dev_2.66.8-1+deb11u4_i386.deb libglib2.0-tests-dbgsym_2.66.8-1+deb11u4_i386.deb libglib2.0-tests_2.66.8-1+deb11u4_i386.deb libglib2.0-udeb_2.66.8-1+deb11u4_i386.udeb

New files in second set of .debs, found in package libglib2.0-tests

-rw-r--r-- root/root /usr/share/installed-tests/glib/gdbus-subscribe.test
-rwxr-xr-x root/root /usr/libexec/installed-tests/glib/gdbus-subscribe