Version in base suite: 1.10.3-0+deb11u1

Base version: flatpak_1.10.3-0+deb11u1

Target version: flatpak_1.10.5-0+deb11u1

Base files: flatpak-dbgsym_1.10.3-0+deb11u1_arm64.deb flatpak-tests-dbgsym_1.10.3-0+deb11u1_arm64.deb flatpak-tests_1.10.3-0+deb11u1_arm64.deb flatpak_1.10.3-0+deb11u1_arm64.deb gir1.2-flatpak-1.0_1.10.3-0+deb11u1_arm64.deb libflatpak-dev_1.10.3-0+deb11u1_arm64.deb libflatpak0-dbgsym_1.10.3-0+deb11u1_arm64.deb libflatpak0_1.10.3-0+deb11u1_arm64.deb

Target files: flatpak-dbgsym_1.10.5-0+deb11u1_arm64.deb flatpak-tests-dbgsym_1.10.5-0+deb11u1_arm64.deb flatpak-tests_1.10.5-0+deb11u1_arm64.deb flatpak_1.10.5-0+deb11u1_arm64.deb gir1.2-flatpak-1.0_1.10.5-0+deb11u1_arm64.deb libflatpak-dev_1.10.5-0+deb11u1_arm64.deb libflatpak0-dbgsym_1.10.5-0+deb11u1_arm64.deb libflatpak0_1.10.5-0+deb11u1_arm64.deb

Files only in first set of .debs, found in package libflatpak-dev

lrwxrwxrwx root/root /usr/lib/aarch64-linux-gnu/libflatpak.so -> libflatpak.so.0.11003.0

Files only in first set of .debs, found in package libflatpak0

-rw-r--r-- root/root /usr/lib/aarch64-linux-gnu/libflatpak.so.0.11003.0
lrwxrwxrwx root/root /usr/lib/aarch64-linux-gnu/libflatpak.so.0 -> libflatpak.so.0.11003.0

New files in second set of .debs, found in package libflatpak-dev

lrwxrwxrwx root/root /usr/lib/aarch64-linux-gnu/libflatpak.so -> libflatpak.so.0.11005.0

New files in second set of .debs, found in package libflatpak0

-rw-r--r-- root/root /usr/lib/aarch64-linux-gnu/libflatpak.so.0.11005.0
lrwxrwxrwx root/root /usr/lib/aarch64-linux-gnu/libflatpak.so.0 -> libflatpak.so.0.11005.0

Control files of package flatpak: lines which differ

Depends: adduser, bubblewrap (>= 0.4.0), dbus, xdg-dbus-proxy (>= 0.1.0), libappstream-glib8 (>= 0.6.1), libarchive13 (>= 3.0.4), libc6 (>= 2.28), libdconf1 (>= 0.26.0), libfuse2 (>= 2.9.2), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.57.2), libgpgme11 (>= 1.1.8), libjson-glib-1.0-0 (>= 1.5.2), libmalcontent-0-0 (>= 0.6.0), libostree-1-1 (>= 2020.8), libpolkit-agent-1-0 (>= 0.105), libpolkit-gobject-1-0 (>= 0.101), libseccomp2 (>= 1.0.1), 2.5.0), libsoup2.4-1 (>= 2.41.90), libsystemd0, libxau6 (>= 1:1.0.9), libxml2 (>= 2.7.4), libzstd1 (>= 1.4.0)

Control files of package libflatpak0: lines which differ

Depends: bubblewrap (>= 0.4.0), libarchive13 (>= 3.0.4), libc6 (>= 2.28), libdconf1 (>= 0.26.0), libglib2.0-0 (>= 2.55.1), libgpgme11 (>= 1.1.8), libjson-glib-1.0-0 (>= 1.5.2), libmalcontent-0-0 (>= 0.6.0), libostree-1-1 (>= 2020.8), libpolkit-gobject-1-0 (>= 0.101), libseccomp2 (>= 1.0.1), 2.5.0), libsoup2.4-1 (>= 2.41.90), libsystemd0, libxau6 (>= 1:1.0.9), libxml2 (>= 2.7.4), libzstd1 (>= 1.4.0)