Version in base suite: 78.15.0esr-1~deb11u1

Base version: firefox-esr_78.15.0esr-1~deb11u1

Target version: firefox-esr_91.7.0esr-1~deb11u1

Base files: firefox-esr-dbgsym_78.15.0esr-1~deb11u1_arm64.deb firefox-esr_78.15.0esr-1~deb11u1_arm64.deb

Target files: firefox-esr-dbgsym_91.7.0esr-1~deb11u1_arm64.deb firefox-esr_91.7.0esr-1~deb11u1_arm64.deb

Files only in first set of .debs, found in package firefox-esr

-rw-r--r-- root/root /usr/lib/firefox-esr/gtk2/libmozgtk.so

New files in second set of .debs, found in package firefox-esr

-rw-r--r-- root/root /usr/lib/firefox-esr/browser/features/pictureinpicture@mozilla.org.xpi
-rw-r--r-- root/root /usr/lib/firefox-esr/browser/features/proxy-failover@mozilla.com.xpi
-rw-r--r-- root/root /usr/lib/firefox-esr/libfreeblpriv3.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libmozsandbox.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libnspr4.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libnss3.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libnssckbi.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libnssutil3.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libplc4.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libplds4.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libsmime3.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libsoftokn3.so
-rw-r--r-- root/root /usr/lib/firefox-esr/libssl3.so

Control files of package firefox-esr: lines which differ

Depends: libatk1.0-0 (>= 1.12.4), libc6 (>= 2.29), 2.30), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.10.0), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libevent-2.1-7 (>= 2.1.8-stable), libffi7 (>= 3.3~20180313), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.10.1), libgcc-s1 (>= 4.0), 4.2), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.30.0), 2.37.3), libgtk-3-0 (>= 3.0.0), libnspr4 (>= 2:4.25~), libnss3 (>= 2:3.53.1~), 3.9.14), libpango-1.0-0 (>= 1.14.0), libstdc++6 (>= 9), libvpx6 (>= 1.8.0), libx11-6, libx11-xcb1 (>= 2:1.7.2), libxcb-shm0, libxcb1, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxrender1, zlib1g (>= 1:1.2.11.dfsg), fontconfig, procps, debianutils (>= 1.16)
Suggests: fonts-stix | otf-stix, fonts-lmodern, libgssapi-krb5-2 | libkrb53, libcanberra0, libgtk2.0-0, pulseaudio