Version in base suite: 1:16.16.1~dfsg-1+deb11u1

Base version: asterisk_1:16.16.1~dfsg-1+deb11u1

Target version: asterisk_1:16.28.0~dfsg-0+deb11u1

Base files: asterisk-dahdi-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-dahdi_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mobile-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mobile_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-modules-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-modules_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mp3-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mp3_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mysql-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-mysql_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-ooh323-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-ooh323_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-tests-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-tests_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail-imapstorage-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail-imapstorage_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail-odbcstorage-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail-odbcstorage_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-voicemail_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-vpb-dbgsym_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk-vpb_16.16.1~dfsg-1+deb11u1_s390x.deb asterisk_16.16.1~dfsg-1+deb11u1_s390x.deb

Target files: asterisk-dahdi-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-dahdi_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mobile-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mobile_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-modules-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-modules_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mp3-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mp3_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mysql-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-mysql_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-ooh323-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-ooh323_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-tests-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-tests_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail-imapstorage-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail-imapstorage_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail-odbcstorage-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail-odbcstorage_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-voicemail_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-vpb-dbgsym_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk-vpb_16.28.0~dfsg-0+deb11u1_s390x.deb asterisk_16.28.0~dfsg-0+deb11u1_s390x.deb

New files in second set of .debs, found in package asterisk

-rw-r--r-- root/root /usr/share/asterisk/conf/samples/geolocation.conf.sample

New files in second set of .debs, found in package asterisk-modules

-rw-r--r-- root/root /usr/lib/asterisk/modules/app_dtmfstore.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/app_mf.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/app_reload.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/app_sf.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/app_waitforcond.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/func_evalexten.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/func_frame_drop.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/func_json.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/func_sayfiles.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/func_scramble.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/res_geolocation.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/res_pjsip_geolocation.so
-rw-r--r-- root/root /usr/lib/asterisk/modules/res_tonedetect.so

Control files of package asterisk-modules: lines which differ

Depends: libasound2 (>= 1.0.16), libc6 (>= 2.27), libcurl4 (>= 7.16.2), libglib2.0-0 (>= 2.12.0), libgmime-3.0-0 (>= 3.0.0), libgsm1 (>= 1.0.18), libical3 (>= 3.0.0), libiksemel3 (>= 1.2), libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125, libldap-2.4-2 (>= 2.4.7), liblua5.1-0, libneon27-gnutls, libodbc1 (>= 2.3.1), libogg0 (>= 1.1.0), libportaudio2 (>= 19+svn20101113), libpq5, libradcli4 (>= 1.2.11), libresample1 (>= 0.1.3), libsnmp40 (>= 5.9+dfsg), libspandsp2 (>= 0.0.6~pre18), libspeex1 (>= 1.2~beta3-1), libspeexdsp1 (>= 1.2~beta3.2-1), libsqlite3-0 (>= 3.5.9), libsrtp2-1 (>= 2.3.0), 2.0.0), libssl1.1 (>= 1.1.0), libsybdb5 (>= 0.63), libunbound8 (>= 1.8.0), libvorbis0a (>= 1.1.2), libvorbisenc2 (>= 1.1.2), libvorbisfile3 (>= 1.1.2), libxml2 (>= 2.7.4), zlib1g (>= 1:1.1.4)