Version in base suite: 2.42.2-1~deb12u1

Base version: webkit2gtk_2.42.2-1~deb12u1

Target version: webkit2gtk_2.44.1-1~deb12u1

Base files: gir1.2-javascriptcoregtk-4.0_2.42.2-1~deb12u1_mips64el.deb gir1.2-javascriptcoregtk-4.1_2.42.2-1~deb12u1_mips64el.deb gir1.2-javascriptcoregtk-6.0_2.42.2-1~deb12u1_mips64el.deb gir1.2-webkit-6.0_2.42.2-1~deb12u1_mips64el.deb gir1.2-webkit2-4.0_2.42.2-1~deb12u1_mips64el.deb gir1.2-webkit2-4.1_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-18-dbgsym_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-18_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-bin_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-dev_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-0-dbgsym_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-0_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-dev_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-1-dbgsym_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-1_2.42.2-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-dev_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-37-dbgsym_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-37_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-dev_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-0-dbgsym_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-0_2.42.2-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-dev_2.42.2-1~deb12u1_mips64el.deb libwebkitgtk-6.0-4-dbgsym_2.42.2-1~deb12u1_mips64el.deb libwebkitgtk-6.0-4_2.42.2-1~deb12u1_mips64el.deb libwebkitgtk-6.0-dev_2.42.2-1~deb12u1_mips64el.deb webkit2gtk-driver-dbgsym_2.42.2-1~deb12u1_mips64el.deb webkit2gtk-driver_2.42.2-1~deb12u1_mips64el.deb

Target files: gir1.2-javascriptcoregtk-4.0_2.44.1-1~deb12u1_mips64el.deb gir1.2-javascriptcoregtk-4.1_2.44.1-1~deb12u1_mips64el.deb gir1.2-javascriptcoregtk-6.0_2.44.1-1~deb12u1_mips64el.deb gir1.2-webkit-6.0_2.44.1-1~deb12u1_mips64el.deb gir1.2-webkit2-4.0_2.44.1-1~deb12u1_mips64el.deb gir1.2-webkit2-4.1_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-18-dbgsym_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-18_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-bin-dbgsym_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-bin_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.0-dev_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-0-dbgsym_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-0_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-4.1-dev_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-1-dbgsym_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-1_2.44.1-1~deb12u1_mips64el.deb libjavascriptcoregtk-6.0-dev_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-37-dbgsym_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-37_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.0-dev_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-0-dbgsym_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-0_2.44.1-1~deb12u1_mips64el.deb libwebkit2gtk-4.1-dev_2.44.1-1~deb12u1_mips64el.deb libwebkitgtk-6.0-4-dbgsym_2.44.1-1~deb12u1_mips64el.deb libwebkitgtk-6.0-4_2.44.1-1~deb12u1_mips64el.deb libwebkitgtk-6.0-dev_2.44.1-1~deb12u1_mips64el.deb webkit2gtk-driver-dbgsym_2.44.1-1~deb12u1_mips64el.deb webkit2gtk-driver_2.44.1-1~deb12u1_mips64el.deb

Files only in first set of .debs, found in package gir1.2-javascriptcoregtk-4.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-javascriptcoregtk-4.0

Files only in first set of .debs, found in package gir1.2-javascriptcoregtk-4.1

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-javascriptcoregtk-4.1

Files only in first set of .debs, found in package gir1.2-javascriptcoregtk-6.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-javascriptcoregtk-6.0

Files only in first set of .debs, found in package gir1.2-webkit-6.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-webkit-6.0

Files only in first set of .debs, found in package gir1.2-webkit2-4.0

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-webkit2-4.0

Files only in first set of .debs, found in package gir1.2-webkit2-4.1

-rw-r--r-- root/root /usr/share/lintian/overrides/gir1.2-webkit2-4.1

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.0.so.18.23.11
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.23.11

Files only in first set of .debs, found in package libjavascriptcoregtk-4.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libjavascriptcoregtk-4.0-dev

Files only in first set of .debs, found in package libjavascriptcoregtk-4.1-0

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.1.so.0.4.11
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.1.so.0 -> libjavascriptcoregtk-4.1.so.0.4.11

Files only in first set of .debs, found in package libjavascriptcoregtk-4.1-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libjavascriptcoregtk-4.1-dev

Files only in first set of .debs, found in package libjavascriptcoregtk-6.0-1

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-6.0.so.1.1.11
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-6.0.so.1 -> libjavascriptcoregtk-6.0.so.1.1.11

Files only in first set of .debs, found in package libjavascriptcoregtk-6.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libjavascriptcoregtk-6.0-dev

Files only in first set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.0.so.37.67.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.67.5

Files only in first set of .debs, found in package libwebkit2gtk-4.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libwebkit2gtk-4.0-dev

Files only in first set of .debs, found in package libwebkit2gtk-4.1-0

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.1.so.0.12.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.1.so.0 -> libwebkit2gtk-4.1.so.0.12.5

Files only in first set of .debs, found in package libwebkit2gtk-4.1-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libwebkit2gtk-4.1-dev

Files only in first set of .debs, found in package libwebkitgtk-6.0-4

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkitgtk-6.0.so.4.4.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkitgtk-6.0.so.4 -> libwebkitgtk-6.0.so.4.4.5

Files only in first set of .debs, found in package libwebkitgtk-6.0-dev

-rw-r--r-- root/root /usr/share/lintian/overrides/libwebkitgtk-6.0-dev

New files in second set of .debs, found in package libjavascriptcoregtk-4.0-18

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.0.so.18.24.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.0.so.18 -> libjavascriptcoregtk-4.0.so.18.24.5

New files in second set of .debs, found in package libjavascriptcoregtk-4.1-0

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.1.so.0.5.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-4.1.so.0 -> libjavascriptcoregtk-4.1.so.0.5.5

New files in second set of .debs, found in package libjavascriptcoregtk-6.0-1

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-6.0.so.1.2.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libjavascriptcoregtk-6.0.so.1 -> libjavascriptcoregtk-6.0.so.1.2.5

New files in second set of .debs, found in package libwebkit2gtk-4.0-37

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.0.so.37.68.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.0.so.37 -> libwebkit2gtk-4.0.so.37.68.5

New files in second set of .debs, found in package libwebkit2gtk-4.1-0

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.1.so.0.13.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkit2gtk-4.1.so.0 -> libwebkit2gtk-4.1.so.0.13.5

New files in second set of .debs, found in package libwebkitgtk-6.0-4

-rw-r--r-- root/root /usr/lib/mips64el-linux-gnuabi64/libwebkitgtk-6.0.so.4.5.5
lrwxrwxrwx root/root /usr/lib/mips64el-linux-gnuabi64/libwebkitgtk-6.0.so.4 -> libwebkitgtk-6.0.so.4.5.5

Control files of package gir1.2-javascriptcoregtk-4.0: lines which differ

Depends: gir1.2-glib-2.0, libjavascriptcoregtk-4.0-18 (= 2.42.2-1~deb12u1) 2.44.1-1~deb12u1), gir1.2-glib-2.0

Control files of package gir1.2-javascriptcoregtk-4.1: lines which differ

Depends: gir1.2-glib-2.0, libjavascriptcoregtk-4.1-0 (= 2.42.2-1~deb12u1) 2.44.1-1~deb12u1), gir1.2-glib-2.0

Control files of package gir1.2-javascriptcoregtk-6.0: lines which differ

Depends: gir1.2-glib-2.0, libjavascriptcoregtk-6.0-1 (= 2.42.2-1~deb12u1) 2.44.1-1~deb12u1), gir1.2-glib-2.0

Control files of package gir1.2-webkit-6.0: lines which differ

Depends: gir1.2-javascriptcoregtk-6.0 (= 2.42.2-1~deb12u1), libwebkitgtk-6.0-4 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gir1.2-gtk-4.0, gir1.2-javascriptcoregtk-6.0 (= 2.44.1-1~deb12u1), gir1.2-soup-3.0

Control files of package gir1.2-webkit2-4.0: lines which differ

Depends: gir1.2-javascriptcoregtk-4.0 (= 2.42.2-1~deb12u1), libwebkit2gtk-4.0-37 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gir1.2-gtk-3.0, gir1.2-javascriptcoregtk-4.0 (= 2.44.1-1~deb12u1), gir1.2-soup-2.4

Control files of package gir1.2-webkit2-4.1: lines which differ

Depends: gir1.2-javascriptcoregtk-4.1 (= 2.42.2-1~deb12u1), libwebkit2gtk-4.1-0 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gir1.2-gtk-3.0, gir1.2-javascriptcoregtk-4.1 (= 2.44.1-1~deb12u1), gir1.2-soup-3.0

Control files of package libjavascriptcoregtk-4.0-bin: lines which differ

Conflicts: libjavascriptcoregtk-bin
Depends: libjavascriptcoregtk-4.0-18 (= 2.44.1-1~deb12u1), libc6 (>= 2.34), libjavascriptcoregtk-4.0-18, libstdc++6 (>= 4.4)
This build comes from the GTK port of WebKit (API version 4.0).
.
This package provides jsc, a command-line JavaScript interpreter.

Control files of package libwebkit2gtk-4.0-37: lines which differ

Depends: libjavascriptcoregtk-4.0-18 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, libgles2, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 1.32.0), libavif15 (>= 0.11.1), libc6 (>= 2.35), libcairo2 (>= 1.15.12), libdrm2 (>= 2.4.75), libenchant-2-2 (>= 2.2.3), libepoxy0 (>= 1.3), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgbm1 (>= 17.1.0~rc2), 21.3.0~rc1), libgcc-s1 (>= 4.0), libgcrypt20 (>= 1.10.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.70.0), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-bad1.0-0 (>= 1.22.0), libgstreamer-plugins-base1.0-0 (>= 1.20.0), libgstreamer1.0-0 (>= 1.22.0), libgtk-3-0 (>= 3.23.0), libharfbuzz-icu0 (>= 0.9.9), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu72 (>= 72.1~rc-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libmanette-0.2-0 (>= 0.1.2), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup2.4-1 (>= 2.69.90), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 12), libsystemd0, libtasn1-6 (>= 4.14), libwayland-client0 (>= 1.20.0), libwayland-server0 (>= 1.3.92), 1.0.2), libwebp7 (>= 1.2.4), libwebpdemux2 (>= 1.2.4), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libwpebackend-fdo-1.0-1 (>= 1.8.0), libx11-6, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.2)

Control files of package libwebkit2gtk-4.1-0: lines which differ

Depends: libjavascriptcoregtk-4.1-0 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, libgles2, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libatk1.0-0 (>= 1.32.0), libavif15 (>= 0.11.1), libc6 (>= 2.35), libcairo2 (>= 1.15.12), libdrm2 (>= 2.4.75), libenchant-2-2 (>= 2.2.3), libepoxy0 (>= 1.3), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgbm1 (>= 17.1.0~rc2), 21.3.0~rc1), libgcc-s1 (>= 4.0), libgcrypt20 (>= 1.10.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.70.0), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-bad1.0-0 (>= 1.22.0), libgstreamer-plugins-base1.0-0 (>= 1.20.0), libgstreamer1.0-0 (>= 1.22.0), libgtk-3-0 (>= 3.23.0), libharfbuzz-icu0 (>= 0.9.9), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu72 (>= 72.1~rc-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libmanette-0.2-0 (>= 0.1.2), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup-3.0-0 (>= 3.0.3), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 12), libsystemd0, libtasn1-6 (>= 4.14), libwayland-client0 (>= 1.20.0), libwayland-server0 (>= 1.3.92), 1.0.2), libwebp7 (>= 1.2.4), libwebpdemux2 (>= 1.2.4), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libwpebackend-fdo-1.0-1 (>= 1.8.0), libx11-6, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.2)

Control files of package libwebkitgtk-6.0-4: lines which differ

Depends: libjavascriptcoregtk-6.0-1 (= 2.42.2-1~deb12u1), 2.44.1-1~deb12u1), gstreamer1.0-plugins-base, gstreamer1.0-plugins-good, libgles2, bubblewrap (>= 0.3.1), xdg-dbus-proxy, libavif15 (>= 0.11.1), libc6 (>= 2.35), libcairo2 (>= 1.15.12), libdrm2 (>= 2.4.75), libenchant-2-2 (>= 2.2.3), libepoxy0 (>= 1.3), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.9.1), libgbm1 (>= 17.1.0~rc2), 21.3.0~rc1), libgcc-s1 (>= 4.0), libgcrypt20 (>= 1.10.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.70.0), libgstreamer-gl1.0-0 (>= 1.14.0), libgstreamer-plugins-bad1.0-0 (>= 1.22.0), libgstreamer-plugins-base1.0-0 (>= 1.20.0), libgstreamer1.0-0 (>= 1.22.0), libgtk-4-1 (>= 4.7.2), libharfbuzz-icu0 (>= 0.9.9), libharfbuzz0b (>= 1.4.2), libhyphen0 (>= 2.7.1), libicu72 (>= 72.1~rc-1~), libjpeg62-turbo (>= 1.3.1), liblcms2-2 (>= 2.2+git20110628), libmanette-0.2-0 (>= 0.1.2), libopenjp2-7 (>= 2.2.0), libpango-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libseccomp2 (>= 0.0.0~20120605), libsecret-1-0 (>= 0.7), libsoup-3.0-0 (>= 3.0.3), libsqlite3-0 (>= 3.7.15), libstdc++6 (>= 12), libsystemd0, libtasn1-6 (>= 4.14), libwayland-client0 (>= 1.20.0), libwayland-server0 (>= 1.3.92), 1.0.2), libwebp7 (>= 1.2.4), libwebpdemux2 (>= 1.2.4), libwoff1 (>= 1.0.0), libwpe-1.0-1 (>= 1.3.0), libwpebackend-fdo-1.0-1 (>= 1.8.0), libx11-6, libxcomposite1 (>= 1:0.4.5), libxdamage1 (>= 1:1.1), libxml2 (>= 2.7.4), libxslt1.1 (>= 1.1.25), zlib1g (>= 1:1.2.2)