Version in base suite: 1.10.4-2

Version in overlay suite: 1.10.4-2+deb12u1

Base version: riemann-c-client_1.10.4-2

Target version: riemann-c-client_1.10.4-2+deb12u1

Base files: libriemann-client-dev_1.10.4-2+b2_ppc64el.deb libriemann-client0-dbgsym_1.10.4-2+b2_ppc64el.deb libriemann-client0_1.10.4-2+b2_ppc64el.deb riemann-c-client-dbgsym_1.10.4-2+b2_ppc64el.deb riemann-c-client_1.10.4-2+b2_ppc64el.deb

Target files: libriemann-client-dev_1.10.4-2+deb12u1_ppc64el.deb libriemann-client0-dbgsym_1.10.4-2+deb12u1_ppc64el.deb libriemann-client0_1.10.4-2+deb12u1_ppc64el.deb riemann-c-client-dbgsym_1.10.4-2+deb12u1_ppc64el.deb riemann-c-client_1.10.4-2+deb12u1_ppc64el.deb

Control files of package libriemann-client0: lines which differ

Depends: libc6 (>= 2.17), libgnutls30 (>= 3.6.14), 3.7.5), libprotobuf-c1 (>= 1.0.1)