Version in base suite: 1.10.1+dfsg-2

Base version: orthanc_1.10.1+dfsg-2

Target version: orthanc_1.10.1+dfsg-2+deb12u1

Base files: liborthancframework-dev_1.10.1+dfsg-2+b4_mipsel.deb liborthancframework1-dbgsym_1.10.1+dfsg-2+b4_mipsel.deb liborthancframework1_1.10.1+dfsg-2+b4_mipsel.deb orthanc-dbgsym_1.10.1+dfsg-2+b4_mipsel.deb orthanc-dev_1.10.1+dfsg-2+b4_mipsel.deb orthanc_1.10.1+dfsg-2+b4_mipsel.deb

Target files: liborthancframework-dev_1.10.1+dfsg-2+deb12u1_mipsel.deb liborthancframework1-dbgsym_1.10.1+dfsg-2+deb12u1_mipsel.deb liborthancframework1_1.10.1+dfsg-2+deb12u1_mipsel.deb orthanc-dbgsym_1.10.1+dfsg-2+deb12u1_mipsel.deb orthanc-dev_1.10.1+dfsg-2+deb12u1_mipsel.deb orthanc_1.10.1+dfsg-2+deb12u1_mipsel.deb

Control files of package liborthancframework1: lines which differ

Depends: locales, libcivetweb1 (>= 1.15+dfsg), libboost-filesystem1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-iostreams1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-locale1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-regex1.74.0-icu72, libboost-thread1.74.0 (>= 1.74.0), 1.74.0+ds1), libc6 (>= 2.34), libcurl4 (>= 7.16.2), libdcmtk17 (>= 3.6.7), libgcc-s1 (>= 4.2), libjpeg62-turbo (>= 1.3.1), libjsoncpp25 (>= 1.9.5), liblua5.3-0, libpng16-16 (>= 1.6.2-1), libpugixml1v5 (>= 1.6), libsqlite3-0 (>= 3.7.3), libssl3 (>= 3.0.0), libstdc++6 (>= 11), libuuid1 (>= 2.16), zlib1g (>= 1:1.2.0)

Control files of package orthanc: lines which differ

Depends: adduser, dcmtk, locales, libcivetweb1 (>= 1.15+dfsg), lsb-base, tzdata, libboost-filesystem1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-iostreams1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-locale1.74.0 (>= 1.74.0), 1.74.0+ds1), libboost-regex1.74.0-icu72, libboost-thread1.74.0 (>= 1.74.0), 1.74.0+ds1), libc6 (>= 2.34), libcurl4 (>= 7.16.2), libdcmtk17 (>= 3.6.7), libgcc-s1 (>= 4.2), libjpeg62-turbo (>= 1.3.1), libjsoncpp25 (>= 1.9.5), liblua5.3-0, libpng16-16 (>= 1.6.2-1), libpugixml1v5 (>= 1.6), libsqlite3-0 (>= 3.7.3), libssl3 (>= 3.0.0), libstdc++6 (>= 11), libuuid1 (>= 2.16), zlib1g (>= 1:1.2.0)